Affiche les résultats 1 à 5 sur 5

Sujet : Beyoud Good & Evil Ubi30 | Forums

  1. #1
    Petit nouveau Avatar de Pingoleon3000
    Inscrit
    octobre 2016
    Messages
    1

    Question Beyoud Good & Evil Ubi30

    Bonjour,

    J'ai téléchargé la version gratuite de Beyond Good & Evil proposée pour les 30 ans d'Ubisoft. Cependant, j'ai un souci d'écran : quand je lance le jeu, il y a des bandes noires en haut et en bas de l'écran et l'image est écrasée, alors que j'ai bien configuré la résolution d'écran qui convient au mien dans les paramètres. Comment puis-je enlever ces bandes ? Le bug vient-il du jeu ou de mon PC ?

    Merci pour votre aide !
     

  2. #2
    Petit nouveau Avatar de Baduk07
    Inscrit
    août 2006
    Messages
    6
    Je pense qu'étant un vieux jeu, la résolution de ton écran est mal gérée.

    Essaie avec des résolutions plus basses.

    de mon côté, je n'arrive pas à avoir le jeu, dès que je l'ai, je ferai des tests pour voir si j'ai le même problème.

    Il serait sympa de donner la config de ton PC également.
     1 people found this helpful
     

  3. #3
    Petit nouveau Avatar de colrobs
    Inscrit
    février 2017
    Messages
    1
    bonjour moi j'ai un problème le jeux saccade et RAM vraiment beaucoup j'ai regarder dans les option du jeux et j'ai remarquée que celui-ci ne repaire pas ma carte graphique GTX 950M mais il attribue le travaille de mon GPU a mon CPU est donc le jeux est tournée avec mon Intel HD graphics 520 donc je pense que c'est cela qui pose problême mais je ne sais pas comment faire pour que le jeux reconaisse mon GPU et je précise je suis sous WIN 10
     

  4. #4
    Petit nouveau Avatar de alex148635
    Inscrit
    mars 2017
    Lieu
    Paris
    Messages
    1
    Citation Envoyé par colrobs Voir le message
    le jeux saccade et RAM vraiment beaucoup j'ai regarder dans les option du jeux et j'ai remarquée que celui-ci ne repaire pas ma carte graphique GTX 950M mais il attribue le travaille de mon GPU a mon CPU
    Salut Colrobs, j'ai exactement le même problème que toi ! Sous windows 10 dans les setting de BGE il ne détecte que le CPU (intel HD graphics 530). Sans prendre en compte la carte graphique principale (GeForce GTX 960M) donc ca ram à mort impossible de jouer...

    J'ai aucune idée de ce qui cause le problème Fais moi signe si tu trouves une solution
     

  5. #5
    Community Representative Avatar de Ubi-KitKoumal
    Inscrit
    novembre 2016
    Messages
    457
    Bonjour à tous,

    N'hésitez pas à prendre contact avec notre équipe de support pour ce type de soucis techniques juste ici.

    Bonne journée,

    KitKoumal
     

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •