Affiche les résultats 1 à 2 sur 2

Sujet : bug affichage | Forums

  1. #1
    Petit nouveau
    Inscrit
    novembre 2009
    Messages
    3

    bug affichage

    Voila mon problème es le suivant.

    Le jeu se lance normalement les mise a jour on été faites.
    Mes quand je lance une partit l'affichage es quasiment tous noir je vois juste mon héros et un peu du décors sinon le reste es tous noir ou blanc et quand je deplace mon heros la map apparait sur sont passage mes pas autour.
    En plus de cela j'ai mis toutes les caracts au plus bas mes cela n'y change rien et en combat j'ai le même souci je ne vois presque rien comme si il y avais un brouillard de guerre!!

    Merci de me dire si quelqu'un avais une solution a mon problème.

    P.S Tous mes drivers sont a jour et j'ai regarder les config de mon pc elle sont nikel pour ce jeu

    ATI Radeon HD 4800 series

    processeurs 3,10 GHz

    4096 MB ram
    Répondre en citant Répondre en citant

  2. #2
    Petit nouveau
    Inscrit
    avril 2012
    Messages
    1

    Angry La loose

    J'ai exactement le même soucis que toit : Ecran d’accueil tout noir ou on voit une ombre grisâtre d'un paladin et les 5 mouettes qui volent ...

    les boutons et cadres de l'interface ne sont pas touchés et on peut créer personnage, et partie personnalisée ... Et on arrive sur une map toute noire avec quelques ombres grisâtres laissant deviner le décor en 3D ...

    C'est encore la beta ou quoi ?
    Répondre en citant Répondre en citant

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •