Affiche les résultats 1 à 5 sur 5

Sujet : Splinter Cell Conviction Denial Ops: bug de son | Forums

  1. #1
    Petit nouveau
    Inscrit
    avril 2012
    Messages
    3

    Exclamation Splinter Cell Conviction Denial Ops: bug de son

    Bonjour,

    Avec SCC je n'ai aucun problèmes graphiques ou sonores, tout marche nickel.

    Seulement depuis que j'ai téléchargé le DLC Denial Ops, les missions supplémentaires sont injouables... Je m'explique:

    J'ai quelques sons comme les douilles qui tombent mais pas ceux des tirs, quelle que soit l'arme. J'entends les voix des enemis mais je n'ai aucun son d'ambiance ! Je n'entends rien quand je bouge ni quand les ennemis bouge et ça c'est terriblement handicapant !

    Ce bug m'arrive uniquement sur les maps de denial ops, les autres n'ont aucun problèmes.


    Merci d'avance pour vos retour et solutions si vous avez eu !
    Répondre en citant Répondre en citant

  2. #2
    Salut,

    Tu joue sous qu'elle version de windows ? et possède tu une une carte son ou simplement un chipset audio ?

    Si tu a une carte son, télécharge les derniers drivers sur le site du constructeur, sinon vérifie que le chipset est a jour ainsi que la configuration sonore.
    Ubisoft | Règlement | Support technique

    "Tant qu'il y aura des hommes, il y aura des guerres" - Albert Einstein
    Répondre en citant Répondre en citant

  3. #3
    Petit nouveau
    Inscrit
    avril 2012
    Messages
    3
    Bonjour,

    Je suis sous Windows 7 64 bits. J'ai une carte son X-Fi, et tout marche bien sur le reste des jeux.

    Il n'y a vraiment QUE sous ce DLC que ça fait ce genre de chose :/

    J'ai l'impression d'être le seul à avoir ce bug en plus >_<
    Répondre en citant Répondre en citant

  4. #4
    Tu à la version Steam ?

    Si c'est le cas il y a un sujet qui en parle ici : http://forums-fr.ubi.com/showthread....team-Pb-de-son

    Car moi j'ai aussi une carte X-Fi et le DLC je l'ai acheté sur Ubishop et non sur Steam et je n'ai aucun soucis particulier.
    Ubisoft | Règlement | Support technique

    "Tant qu'il y aura des hommes, il y aura des guerres" - Albert Einstein
    Répondre en citant Répondre en citant

  5. #5
    Petit nouveau
    Inscrit
    avril 2012
    Messages
    3
    OH MERCI !

    Depuis le temps que j'ai ce foutu bug et pas de raison à mettre dessus !

    Je vais utiliser le Workaround, au moins c'est déjà ça....

    Merci encore.
    Répondre en citant Répondre en citant

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •