1. #1

    Connexion UPlay - Le service Ubisoft n'est pas disponible pour le moment

    Bonjour,

    Il m'est impossible de me connecter à UPlay depuis mon PC. Lors de tentative de login, il m'affiche le message suivant:

    "Le service Ubisoft n'est pas disponible pour le moment. Vous pouvez réessayer plus tard ou passer en mode hors ligne.

    Bien évidemment, si je veux pouvoir jouer à mon jeux, il m'est nécessaire d'effectuer une première connexion pour l'enregistrer.

    J'ai déjà essayé les manipulations suivantes:

    - Suppression du fichier host local
    - Mapping de tous les ports que j'ai pu trouver sur le net se voulant de près ou de loin liés à UPlay vers mon PC
    - Installation de la dernière version de UPlay

    Là, je sèche... Il me paraît donc également évident qu'aucun autre jeu Ubi récent ne pourra tourner sur ma machine tant que ce problème n'est pas résolu.

    Quelqu'un aurait une idée/workaround/solution?
    Share this post

  2. #2
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 671
    Bonjour,

    Votre mot de passe contient-il moins de 16 caractères et uniquement des chiffres et des lettres ?
    Share this post

  3. #3
    Bonjour,

    J'ai également le même problème.
    J'ai essayé de désinstaller uplay, de la réinstaller, de faire les mises à jour et de supprimer le fichier hosts, ça ne fonctionne pas, j'obtiens le même message à chaque fois.
    Le mot de passe ne contient que des chiffres et des lettres et a moins de 16 caractères.

    Y a t il une solution ?

    Merci de votre aide
    Share this post

  4. #4
    Je confirme que mon password fait moins de 16 caractère et est uniquement composé de chiffres et de lettres.
    Share this post

  5. #5
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 671
    Vous avez bien des connexions privées ?
    Share this post

  6. #6
    Oui oui, connexion privée pour ma part...

    Au vu d'autres discussions sur le forum, je crois qu'on a fait le tour des possibilités --> J'ai ouvert un ticket au support Ubi.

    Merci Ubi-Cosmo de redonner incessamment les mêmes conseils et directives avec autant de patience!
    Share this post

  7. #7
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 671
    Vous n'auriez pas des logiciels type Hamachi par exemple ?
    Share this post

  8. #8
    Si et le problème pour ma part venait de ça.

    Merci beaucoup de votre aide
    Share this post

  9. #9
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 671
    Envoyé par seblink288 Go to original post
    Si et le problème pour ma part venait de ça.

    Merci beaucoup de votre aide
    De rien. Tout fonctionne correctement désormais ?
    Share this post

  10. #10
    Envoyé par Ubi-Cosmo Go to original post
    Vous n'auriez pas des logiciels type Hamachi par exemple ?
    Rien de tel pour ma part... Et j'ai tenté une connexion en stoppant un maximum d'applications en background -> Idem :-/
    Share this post