Affiche les rsultats 1 5 sur 5

Sujet : bug de lancement (fentre UPLAY aprs dmarrage) | Forums

  1. #1
    Petit nouveau Avatar de c6_red_hot
    Inscrit
    mars 2015
    Messages
    2

    Angry bug de lancement (fentre UPLAY aprs dmarrage)

    Bonjour,

    Aprs avoir install Rocksmith2014 cet aprs-midi, j'ai voulu le tester mais il s'avre que ce n'est pas possible:

    le jeu se lance sans problmes et arrive le moment de la connexion Uplay... Je rentre mon adresse mail, et impossible de rentrer mon mot de passe. Le jeu crache et retour sur le bureau.
    De mme, sans rien rentrer du tout ( noter que je ne peux jamais rien rentrer part mon ID), le jeu plante systmatiquement la phase identification Uplay (que je sois dj connect ou non dessus avant de lancer le jeu, que je sois ou non en mode hors-ligne).
    Bref le jeu plante avec cette fentre culte : "le programme a cess de fonctionner"

    A noter que la connexion Uplay bien que longue fonctionne trs bien hors jeu

    Que faire?

    Merci d'avance pour les solutions

    Red_Hot

    PS: config ie7, GTX760, 8go RAM
    PS bis: quand des morceaux de Rockabilly en DLC?
    Dernire modification de c6_red_hot, 16/03/2015 18h28 Raison: maj + petite correction + info
     

  2. #2
    Community Representative Avatar de Ubi-Q8T
    Inscrit
    dcembre 2014
    Messages
    3 517
    Bopnjour c6_red_hot,

    Vos pilotes sont-ils tous bien jour ?

    Avez-vous tent une vrification de l'intgrit des fichiers?
     

  3. #3
    Petit nouveau Avatar de c6_red_hot
    Inscrit
    mars 2015
    Messages
    2
    Bonjour,

    Tout btement vrification des caches du jeu sur Steam...No comment...

    Savez-vous si des titres de Rockabilly / Rock'n'Roll vont tre proposs en DLC?

    Merci vous

    Red_Hot
     

  4. #4
    Community Representative Avatar de Ubi-Q8T
    Inscrit
    dcembre 2014
    Messages
    3 517
    Content que votre problme soit maintenant rsolu

    Concernant Rockabilly / Rock'n'Roll, rien d'annonc pour le moment, dsol.
     

  5. #5
    Petit nouveau Avatar de Escr0c
    Inscrit
    mars 2017
    Messages
    1
    Bonjour, j'ai le mme problme (je suis sur UPlay) mais sur R6 Siege.
    Le support me demande de dbrancher mes priphriques Razer mais comprenez qu"il m'est difficile de me sparer de mon clavier et de ma souris...

    En attente d'une rponse.
     

Rgles des messages

  • Vous ne pouvez pas crer de sujets
  • Vous ne pouvez pas rpondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •