PDA

Afficher la version complète : Problème lancement de jeu



FAAAHRZ
31/01/2016, 17h52
Bonsoir, j'ai pas trouvé de forum support technique donc je poste ici :')

J'ai un problème lorsque je lance the division, mon écran devient noir (0.5secondes, ça lance le jeu), puis le jeu se met en bas dans ma barre windows, j'entends la musiques etc. Mais impossible d'y aller, je clic dessus, ça m'ouvre le jeu 0.5secondes et ça le referme à chaque fois.

J'ai essayé en mode administrateur, en compatibilité Windows 7, en passant par le raccourci bureau, en exécutant en mode fenêtré, en passant par steam, par uplay, mais rien ne marche :')


Je pense que c'est du au fait que la premiére fois que j'ai lancé le jeu j'ai changé la résolution en 1980 par 1240 (je sais plus exactement ce que j'ai mis), puis j'ai mis en full screen.
Donc la première fois que j'ai lancé le jeu ça a marché niquel, ensuite plus moyen de le lancer. J'ai réusi une seul fois hier soir, je sais pas comment, un coup de chance surement.

Puis j'ai vu personne se plaindre du même problème que moi, donc ça doit venir de chez moi probablement, si quelqu'un à une idée je suis preneur.

Merci d'avance :')

ZoB.Raymond
31/01/2016, 18h44
Salut,

J'ai le même problème avoir tripoter a des options graphiques, mais pas la résolution par contre.

De plus je ne peux pas lancer le jeu si je ne suis pas en compatibilité windows 7 ou plus anciens ...

FAAAHRZ
31/01/2016, 22h40
Bon j'ai trouvé une "solution".
Il faut mettre le jeu en fenêtré avant de quitter le jeu et ça marche