PDA

Afficher la version complète : Bandit bug: batterie supplémentaire



Red.BSblack
10/02/2016, 00h26
Bonsoir,

Ce soi je viens d'avoir un bug étrange, sur Hereford, j'électrifie un premier mur à l'aide d'une batterie, je veux électrifier un second mur (je me dépêche car je dois récupérer un blindage) mais je m'aperçois que ma batterie est bien posé mais le mur n'est pas électrifié et mon compteur de batterie est toujours à 2. J'ai pu la ramasser et poser ainsi 4 batteries soit 1 de plus que normalement.

Je ne sais pas ce que j'ai fait exactement, je sais juste qu'au moment de poser ma batterie j'ai voulu me retourner pour aller chercher mon blindage. J'ai essayé de recréer ce bug sans y parvenir.

Serveur : europe
09/02/2016 au alentour de 22h-23h sur Hereford.

Apoteozh
10/02/2016, 15h02
Bonsoir,

Ce soi je viens d'avoir un bug étrange, sur Hereford, j'électrifie un premier mur à l'aide d'une batterie, je veux électrifier un second mur (je me dépêche car je dois récupérer un blindage) mais je m'aperçois que ma batterie est bien posé mais le mur n'est pas électrifié et mon compteur de batterie est toujours à 2. J'ai pu la ramasser et poser ainsi 4 batteries soit 1 de plus que normalement.

Je ne sais pas ce que j'ai fait exactement, je sais juste qu'au moment de poser ma batterie j'ai voulu me retourner pour aller chercher mon blindage. J'ai essayé de recréer ce bug sans y parvenir.

Serveur : europe
09/02/2016 au alentour de 22h-23h sur Hereford.

Bonjour Redlight86,

En effet c'est étrange, merci de nous avoir prévenu ! Si cela t'arrives une nouvelle fois tu pourrais nous partager une capture d'écran s'il te plait ?

Merci encore de nous avoir prévenu, je vais en informer nos équipes.

Bonne journée à toi !

Apoteozh