PDA

Afficher la version complète : [PS4] Mes bugs rencontré



Pippo06
20/02/2016, 09h48
Bonjour j'ouvre ce topic pour recensé les bug que j'ai rencontré, j'éditerai ce post si j'en trouve d'autre :

- Bug graphique énorme + "trou dans la map" après avoir rejoins un matchmaking pour la mission MSG :


https://www.youtube.com/watch?v=vOMGEvuavK0

- dans des locaux d'une société qui longe la zone rouge de bordure de map (désolé j'ai pas pensé a screen) il y a des tiroirs qu'on peut loot, les tiroirs sont lootable 3 fois de suite et un tiroir est coincé entre 2 bureau et n'est pas accessible sans monté sur un des bureau.

- Pas vraiment un bug mais beaucoup de lag hier sur PS4 , (aucun sur PC)

- Impossible d'équipé certain objet à moins de redémarrer le jeux (Pas déco / reco mais relancer le jeu)

- Impossible de vendre certain item a mois de redémarrer le jeu (Pas de déco / reco mais relancer le jeu)

- Le timer de "fin de rogue" ne se termine pas a Zero, personnellement il s'est terminer a 9 seconde et j'ai vu un groupe de 4 rogue redevenir neutre devant mes yeux alors qu'il rester 18 secondes sur leur timer

- Peut être d'autre à suivre j'éditerai ce post


---------------------------------------------------------------------------------EDIT-------------------------------------------------------------------------------------

Nouveau bug : bug de voix absent : lorsqu'on sélectionne une mission secondaire sur la mégamap pour placer le marqueur il y'a une espèce d'intro avec une femme qui nous parle. avec ce bug il y a bien l'animation en haut de l'écran comme quoi la femme est en train de parler mais pas son ni de sous-titre en revance tout les sons (arme a feu, marche etc pas de soucis)

Egalement après une déco/reco instant lors de la mission subway mogue j'était face au boss et la déco m'a renvoyer au checkpoint précédent cependant plus de DiNozzo (le même doubleur ^^) le reste du script fonctionné normalement (lumière et ennemis) mais pas de voix ni de sous-titre, en revanche tout les autres sons fonctionnai







-------------------------------------------------------------------------------------------------------------------------------------------

GG l'équipe de dév, hâte que le jeu sorte

Gowbli
20/02/2016, 11h24
Bonjour et bienvenue agent Pippo06,

Merci d'avoir pris le temps de venir sur nos forums pour nous signaler tes bugs, nous transmettons à nos équipes !
Bon jeu sur la béta ouverte de The Division !

MrGoibniiu

D51-Marcel
20/02/2016, 11h34
C'était à quelle heure, Agent Pippo ? Et tu habites où ? En France ?

J'ai joué sur PS4 hier de 13h à minuit avec une pause pour les News à 20h, zéro problème. Je suis à Toulouse.

Pippo06
20/02/2016, 19h56
C'était à quelle heure, Agent Pippo ? Et tu habites où ? En France ?

J'ai joué sur PS4 hier de 13h à minuit avec une pause pour les News à 20h, zéro problème. Je suis à Toulouse.

j'ai jouer également de 13h a minuit, ce problème a surgis entre 22 et 23h, j'habite a Nissa

D51-Marcel
20/02/2016, 20h52
Whaaaaa ! Un Nissart.
J'ai été pompier volontaire à la Caserne Magnan dans les années 80.

ptitgris66
20/02/2016, 21h39
- dans des locaux d'une société qui longe la zone rouge de bordure de map (désolé j'ai pas pensé a screen) il y a des tiroirs qu'on peut loot, les tiroirs sont lootable 3 fois de suite et un tiroir est coincé entre 2 bureau et n'est pas accessible sans monté sur un des bureau.
Ah merci pour l'info, j'ai passé 1h à le chercher ^^

Pippo06
20/02/2016, 23h51
Ah merci pour l'info, j'ai passé 1h à le chercher ^^

Np ravi que ça est été utile à quelqu'un en attendant un fix ^^

Pippo06
20/02/2016, 23h52
Whaaaaa ! Un Nissart.
J'ai été pompier volontaire à la Caserne Magnan dans les années 80.

j'habite a l'ariane c'est pas vraiment du même coté ^^

Pippo06
21/02/2016, 00h06
rajout nouveau bug


---------------------------------------------------------------------------------EDIT-------------------------------------------------------------------------------------

Nouveau bug : bug de voix absent : lorsqu'on sélectionne une mission secondaire sur la mégamap pour placer le marqueur il y'a une espèce d'intro avec une femme qui nous parle. avec ce bug il y a bien l'animation en haut de l'écran comme quoi la femme est en train de parler mais pas son ni de sous-titre en revance tout les sons (arme a feu, marche etc pas de soucis)

Egalement après une déco/reco instant lors de la mission subway mogue j'était face au boss et la déco m'a renvoyer au checkpoint précédent cependant plus de DiNozzo (le même doubleur ^^) le reste du script fonctionné normalement (lumière et ennemis) mais pas de voix ni de sous-titre, en revanche tout les autres sons fonctionnai