PDA

Afficher la version complète : Comment rester en mode OFFLINE après activation



pierre990429
26/03/2016, 21h38
Bonjour,

j' ai bien réussi à installer le jeu (version boîte) et l' activer. Ensuite je suis allé en mode OFFLINE et ça fonctionne.

Le problème est que une fois que l' ordi a été redémarré (il est éteint la nuit), au lancement suivant de Far Cry Primal (et si je coche "démarrer offline" dans Uplay), j' ai un message me demandant de me connecter pour "le premier lancement".

Pour jouer, je dois donc rester toujours en ligne dans Uplay, ou bien après chaque démarrage de l' ordinateur me connecter d' abord une fois aux serveurs Ubi-Soft, puis continuer éventuellement hors-ligne.

Sinon, le jeu fonctionne. (Win7 64 SP1, antivirus = MSE)

Est-ce normal ? L' activation a bien été effectuée lors de l' installation.

A priori ça n'a rien à voir avec le problème "Error 88500014".

Merci.

HardSport-Gamer
27/03/2016, 09h49
Bonjour Pierre,

Cela ne semble pas normal effectivement, si votre problème persiste n'hésitez pas à contacter directement notre support technique (https://support.ubi.com/fr-fr/).

pierre990429
27/03/2016, 13h43
En fait j' ai ce message précis (jeu installé en Anglais) :

"Uplay PC is currently in Offline Mode, for the first launch go in Online Mode"

NashHero
27/03/2016, 15h45
Peut-être pourriez-vous donner cette information à notre service-client? Vous trouverez toutes les options de contact dans ma signature. ;)

Tenez nous au courant. :)

Bonne journée,
Nash

pierre990429
27/03/2016, 16h31
voilà, j' ai envoyé cette info au service client.

(question #03127688)

NashHero
27/03/2016, 16h49
Merci et tenez nous au courant!

Nash

pierre990429
31/03/2016, 14h57
Merci et tenez nous au courant!

Nash

voilà la réponse :


3/30/2016 12:02:22 PM
Bonjour,

Merci de nous avoir contacté par rapport à votre problème de connexion et nous sommes navrés du retard de notre réponse.

Tout d'abords on vous conseille de réinstaller Uplay depuis notre site www.uplay.com Une fois sur ce site choisissez Download Uplay PC et réinstallez le, dans le même dossier ou il est déjà installé.

Si le problème persiste assurez vous que les portes suivantes soit ouverte sur votre Router:
TCP: 80, 443, 13000, 13005, 13200, 14008, 14020, 14021, 14022, 14023, 14024

Si vous n’êtes pas sur comment ouvrir ces portes, il faudra vous diriger vers le manuel de votre router/box.

Aussi si vous avez dernièrement installé / mis à jour des applications tels que des antivirus ou autres pouvant bloquer l'accès essayez de les désactiver temporairement.

Veuillez également vous assurer que des règles existent dans le parfe-feu Windows afin de donner accès à Uplay ( règles entrantes et sortantes / ajouter application / Uplay.exe ).

Finalement si le problème persiste, veuillez naviguer vers le dossier C:\Windows\System32\Drivers\Etc et veuillez déplacer (couper) le fichier "hosts" sur votre bureau (ceci afin d'en garder toujours une copie de réserve). Il ne doit plus y avoir un fichier hosts dans le dossier après cette manipulation.

Relancez Uplay en tant qu'administrateur (faites un click droit sur l'icone de lancement et choisissez cette option).

Si le problème persiste, n'hésitez pas à nous contacter.



Ils n' ont rien compris ou pas lu la question...................................

Je pense que je vais tenter le coup sur le support en anglais.

HardSport-Gamer
31/03/2016, 16h25
voilà la réponse :


3/30/2016 12:02:22 PM
Bonjour,

Merci de nous avoir contacté par rapport à votre problème de connexion et nous sommes navrés du retard de notre réponse.

Tout d'abords on vous conseille de réinstaller Uplay depuis notre site www.uplay.com Une fois sur ce site choisissez Download Uplay PC et réinstallez le, dans le même dossier ou il est déjà installé.

Si le problème persiste assurez vous que les portes suivantes soit ouverte sur votre Router:
TCP: 80, 443, 13000, 13005, 13200, 14008, 14020, 14021, 14022, 14023, 14024

Si vous n’êtes pas sur comment ouvrir ces portes, il faudra vous diriger vers le manuel de votre router/box.

Aussi si vous avez dernièrement installé / mis à jour des applications tels que des antivirus ou autres pouvant bloquer l'accès essayez de les désactiver temporairement.

Veuillez également vous assurer que des règles existent dans le parfe-feu Windows afin de donner accès à Uplay ( règles entrantes et sortantes / ajouter application / Uplay.exe ).

Finalement si le problème persiste, veuillez naviguer vers le dossier C:\Windows\System32\Drivers\Etc et veuillez déplacer (couper) le fichier "hosts" sur votre bureau (ceci afin d'en garder toujours une copie de réserve). Il ne doit plus y avoir un fichier hosts dans le dossier après cette manipulation.

Relancez Uplay en tant qu'administrateur (faites un click droit sur l'icone de lancement et choisissez cette option).

Si le problème persiste, n'hésitez pas à nous contacter.



Ils n' ont rien compris ou pas lu la question...................................

Je pense que je vais tenter le coup sur le support en anglais.

En effet, il y a du avoir un malentendu, dans ce cas n'hésitez pas à appeler directement notre support technique au 01 57 32 44 55.

pierre990429
01/04/2016, 15h04
Eh bien le problème semble s' être résolu spontanément : hier Uplay s' est mis à jour (V 18.0.0.4780) , puis j' ai décoché "Uplay stays minimized after quitting the application". (la seule option que j' avais laissé active)

J' ai remis "démarrer toujours en mode OFFLINE".
Ce matin en lançant le jeu ça a marché : il s' est lancé en mode OFFLINE sans rechigner.
Dans mes réglages, toutes les cases sont décochées, sauf "démarrer en OFFLINE" et "ne PAS envoyer de rapport en cas de crash". Les répertoires sont par défaut.

Tant mieux !

HardSport-Gamer
01/04/2016, 15h43
Eh bien le problème semble s' être résolu spontanément : hier Uplay s' est mis à jour (V 18.0.0.4780) , puis j' ai décoché "Uplay stays minimized after quitting the application". (la seule option que j' avais laissé active)

J' ai remis "démarrer toujours en mode OFFLINE".
Ce matin en lançant le jeu ça a marché : il s' est lancé en mode OFFLINE sans rechigner.
Dans mes réglages, toutes les cases sont décochées, sauf "démarrer en OFFLINE" et "ne PAS envoyer de rapport en cas de crash". Les répertoires sont par défaut.

Tant mieux !

Ravi d'apprendre que votre problème est désormais résolu, amusez-vous bien du coup ;)

pierre990429
02/04/2016, 13h09
Ah, j'ai parlé trop vite. J' ai à nouveau dû me connecter ce matin.
pas au point leur protection "denuvo"..............

HardSport-Gamer
04/04/2016, 14h42
Mince on a crié victoire trop vite...:(