PDA

Afficher la version complète : [PC] Chute d'images par secondes après une visée avec lunette



Capt_Spade
11/04/2016, 14h48
Bonjour,
j'ai une grosse chute d'IPS lorsque j'arrête de viser avec une lunette (x15). Je peux viser et tirer sans problème avec etc mais dès que je repasse en mode normal (que j'arrête de regarder dans la lunette donc) mon jeu freeze pendant 4 ou 5 secondes puis tout redevient normal. J'ai essayé de modifier certains paramètre mais le problème persiste.
Des suggestions ?

i7 3770K
GTX 970
12 Go RAM
Windows 10

MoonieFR
11/04/2016, 15h28
Bonjour,


Pourriez-vous m'indiquer la référence de votre espace de stockage? Est-ce un SSD/HDD/SSHD?

Pourriez-vous aussi m'indiquer si vous faites parti du programme Insider W10? Merci.


Moon

Capt_Spade
11/04/2016, 21h35
Bonjour,
j'utilisais un HDD et j'ai réinstallé le jeu sur mon SSD pour savoir si le bug venait de là et ça n'a rien changé.
Je ne sais pas ce qu'est le programme Insider W10, je ne pense donc pas en faire parti.

Marvax_FR
12/04/2016, 15h32
essaye de désactiver la synchro verticale et de baisser un les effets de flous

tu peux aussi activer le mode “Prefer Maximum Performance” dans les parametres 3D Setting du panneau de configuration Nvidia

Bol_de_riz
13/04/2016, 07h35
Bonjour,
j'ai une grosse chute d'IPS lorsque j'arrête de viser avec une lunette (x15). Je peux viser et tirer sans problème avec etc mais dès que je repasse en mode normal (que j'arrête de regarder dans la lunette donc) mon jeu freeze pendant 4 ou 5 secondes puis tout redevient normal. J'ai essayé de modifier certains paramètre mais le problème persiste.
Des suggestions ?

i7 3770K
GTX 970
12 Go RAM
Windows 10

La profondeur de champ joue pas mal dans ces cas là, tu as essayé ?

Capt_Spade
13/04/2016, 11h47
Bonjour,
j'ai désactivé la synchro verticale, coché Prefer Maximum Performance dans le panneau Nvidia, désactivé la profondeur de champ et toujours le même problème.
J'ai remarqué que plus je visais longtemps plus le freeze était long. (1 sec de visée = presque aucun freeze / 5 secondes de visée et plus = 5 secondes à 1 IPS).
J'ai aussi remarqué que quand je joue, mes CPU sont à 80% (voire plus) et au moment où j'arrête de viser avec la lunette ils descendent à 30 - 40% pendant 1 seconde.

Screenshot : http://img15.hostingpics.net/pics/921894Sanstitre.png
Il y a 2 pics car j'ai essayé de le faire 2 fois.

Merci pour vos suggestions :)

Marvax_FR
13/04/2016, 16h11
essaye de désactiver la gestion des fréquences automatique depuis le bios, peut être que ton cpu se "sous-cadence" alors qu'il ne devrait pas, ca m'est arrivé.

Sinon tu devrais lock les fps à 30, ca pourrait aider

Capt_Spade
13/04/2016, 17h14
J'ai essayé les 2 et ça n'a pas marché.
Il y a les mêmes freeze même avec 30 ips lock.

Capt_Spade
14/04/2016, 09h47
Je viens d'essayer avec mon autre carte graphique (GTX 760) et je n'ai plus aucun problème. Ca viendrais donc de ma GTX 970 ... Le pilote est pourtant à jour ...

Capt_Spade
14/04/2016, 17h03
Bonjour,
j'ai essayé de passer à la version précédente du pilote graphique mais ca n'a rien changé.
J'ai remarqué que lorsque je passe la qualité des graphismes générale sur "Basse" mon processeur est à 100% tout le temps !
j'ai donc essayé les autres qualités : Moyenne => 60% / Elevée (recommandée) => 70% / Ultra => 85%
Quelqu'un a une explication ?

Capt_Spade
28/04/2016, 14h10
Up

Capt_Spade
21/07/2016, 14h22
Problème résolu !
Le problème vient du fait qu'il n'y a pas assez de place sur le disque C:
J'ai donc reformaté mon PC et mis ma partition sur 200 Go !