PDA

Afficher la version complète : [PC] Libération HD ne ce lance pas



Melgaran-
21/05/2016, 01h08
bonjour, quand j'éssaie de joué à mon jeu Assassin's creed Libération ainsi que mon AC-Unity, il ne ce lance pas ( la petite fenêtre apparait avec l'image du jeux et le logo Uplay en bas à droite qui charge)

mais rien ne ce passe...

ma config:

Windows 10 famillial.
I5 3470K 3.2 Ghz
8 GO de RAM
Gtx 660

Melgaran-
21/05/2016, 01h53
J'ai trouve la solution, en faite que je lance Assassin's creed liberation via UPLAY le jeu ne ce charge pas et reste bloque sur la petite fenêtre, en revanche si je lance "ac3lhd_32.exe" via mes fichier dans mon disque dur, il fonctionne.

Mais il crash au bout de 13 minutes environ...

Que dois-je faire ?

NashHero
21/05/2016, 11h09
Bonjour,

Avez-vous essayé de vérifier l'intégrité des fichiers? Ainsi que désactiver votre anitivirus et pare-feu?

Bonne journée,
Elliot

Melgaran-
21/05/2016, 21h14
Oui le logiciel UPLAY ne detecte aucun fichier corrompus ou autres. et en effet j'ai désactivé l'antivirus ainsi que le pare-feu

NashHero
22/05/2016, 10h51
Bonjour,

Dans ce cas, je vous invite à prendre contact avec notre service-client. Vous trouverez leur numéro dans ma signature.

Bon dimanche,
Elliot

Melgaran-
23/05/2016, 01h00
Je suis belge, n'y t-il pas un numéros dans mon pays ?

NashHero
23/05/2016, 18h20
Bonsoir,

Selon les dires de cette page (https://support.ubi.com/fr-FR/Contact#fr-fr)il n'y a malheureusement pas de numéro de téléphone pour la Belgique.

Dans ce cas, n'hésitez pas à leur envoyer un ticket (https://support.ubi.com/fr-FR/Cases/channel)via la plate-forme du support.

Tenez nous au courant,
Elliot