PDA

Afficher la version complète : encore un pb :/



AlexFly
17/12/2003, 20h09
Salut tlm

Quand je lance POP, je passe l'intro du jeu et ensuite le jeu se ferme avec l'erreur "the game ended unexpectedly"


Ma config : Athlon 2ghz
GF3 TI 200 128DDR
512 DDR
Win xp Pro
Directx 9.0b
et j'ai essayer avec 3d analyzer :/


Les pilotes de ma cartes graphique son a jour, si qq un connait la solution mci de m'aider

AlexFly
17/12/2003, 20h09
Salut tlm

Quand je lance POP, je passe l'intro du jeu et ensuite le jeu se ferme avec l'erreur "the game ended unexpectedly"


Ma config : Athlon 2ghz
GF3 TI 200 128DDR
512 DDR
Win xp Pro
Directx 9.0b
et j'ai essayer avec 3d analyzer :/


Les pilotes de ma cartes graphique son a jour, si qq un connait la solution mci de m'aider

AlexFly
18/12/2003, 19h49
Akirya wrote:
- Ma config : Athlon 2ghz
- GF3 TI 200 128DDR
- 512 DDR
- Win xp Pro
- Directx 9.0b
- et j'ai essayer avec 3d analyzer :/

Serieux t'as une GeForce 3 TI ? lolololol le comble pour Ubisoft, meme avec la carte qui devrait pouvoir supporter le jeu, ca ne fonctionne pas pour certains, c'est vraiment pitoyable...

Pour ton probleme Akirya, si tu as deja testé 3D Analyzer je suis désolé mais je ne peux pas t'aider plus, c'est le seul moyen qui a ete trouvé. Tu peux tenter une recherche sur les forums anglophones, ils ont peut-etre trouvés une autre parades (si tu trouve n'oublie pas de nous en faire part ;p)

Et n'oubliez pas de signer la petition:
http://forumsfr.ubi.com/messages/message_view-topic.asp?name=pop_fr&id=zzzjx