PDA

Afficher la version complète : [PC] Problème/Bug avec la physique des vètements d'Arno à 60fps - 1080p



LordAmaury
27/09/2016, 07h53
Bonjour à tous,

je rencontre un problème/bug avec la gestion des vêtements d'Arno (Physique du vent etc...) par le moteur du jeu lorsque je joue avec tous les paramètres à fond sauf l'antialiasing que je baisse à FXAA - 60fps. J'ai comparé avec des vidéos youtube, sur la version ps4 tout semble fonctionner sans problème, mais sur mon PC, on dirait que les mouvements des vêtements ne sont pas calculés automatiquement, mais plutôt "pré-enregistrés"...

Lorsque j'active le TXAA cela semble améliorer un peu le rendu mais les FPS tombent à 40-50 en fonction des endroits.
Ci dessous un exemple vidéo de ce que je vois sur mon PC et du rendu "'normal" sur PS4, avec jeu patché bien entendu, vous verrez une réelle différence, sur ps4
le mouvement des vêtements avec le vent est bien géré, sur PC c'est...différent on va dire :rolleyes:

Sur PC (vers 1min 16sec) :
https://www.youtube.com/watch?v=_dBHx1Tr9HM

Sur ps4 (dès le départ de la vidéo) :
https://www.youtube.com/watch?v=eMRO2JRk1mA

Connaissez vous une configuration spéciale ou un tweak à ajouter aux fichiers .ini ?
Merci par avance pour votre aide.

Amaury

NashHero
28/09/2016, 18h01
Bonjour,

Bienvenue sur le forum d'Assassin's Creed! :p

Avez-vous essayé de contacter notre service client pour leur faire part de cette embêtant soucis? :)

Bonne journée,
Elliot

LordAmaury
29/09/2016, 08h43
Bonjour,

oui je viens d'ouvrir un ticket de support. Je suis en attente d'une réponse de leur part. Si nous aboutissons à une solution, je la posterai ici.

Bonne journée.

Amaury

NashHero
29/09/2016, 20h45
Merci à vous, ce serait fort aimable!


Bonne journée,
Elliot

LordAmaury
30/09/2016, 07h57
Bon, après quelques tests, voici quelques nouvelles (Ceci n'est pas la réponse officielle du support Ubisoft, je l'attend)

J'ai finalement réussi à faire fonctionner le moteur de rendu physique des vêtements, mais seulement à 30 FPS pour le moment.
(Ce tweak est destiné aux possesseurs d'une carte Nvidia, je ne sais pas comment faire pour les utilisateurs d'AMD)

ÉTAPES :

1 - Configurez l'option V-Sync du jeu dans les options graphiques à OFF.
2 - Allez ensuite dans votre panneau de configuration Nvidia et activez les options suivantes : "Triple Buffering" et "Adaptive Vsync Half Refresh Rate"

C'est tout, cela a fonctionné pour moi et tous les vêtements d'Arno et des PNJs on recommencé à fonctionner correctement. Bien sur mon jeu est désormais limité à 30 FPS..., donc j'espère
que ce n'est pas le dénouement final et que l'on pourra faire mieux.

Néanmoins comme je pense que le moteur de rendu physique des vêtements est directement lié au nombre de FPS, il est peut être impossible de le faire fonctionner à 60 FPS, ce sera peut être
un choix à faire entre les deux.

NashHero
01/10/2016, 08h12
Bonjour,

Merci de nous avoir tenu au courant.

Pourriez-vous transmettre les manipulations que vous avez faîte au support? :p Peut-être pourrons t-il vous chercher une autre solution en se basant sur cela!

Bonne journée,
Elliot