PDA

Afficher la version complète : Problème audio Watch Dogs



Cyclope80
04/10/2016, 20h36
Bonjour, J'ai un soucis avec Watch dogs au niveau de l'audio ... j'ai épluché toutes les possibilités et rien n'y fait je n'ai toujours pas de sons.

Je vous met des screens pour vous présentez les choses :

http://img4.hostingpics.net/thumbs/mini_7319892701.png (http://www.hostingpics.net/viewer.php?id=7319892701.png)

http://img4.hostingpics.net/thumbs/mini_7054298402.png (http://www.hostingpics.net/viewer.php?id=7054298402.png)

http://img4.hostingpics.net/thumbs/mini_3569058903.png (http://www.hostingpics.net/viewer.php?id=3569058903.png)

http://img4.hostingpics.net/thumbs/mini_9219977404.png (http://www.hostingpics.net/viewer.php?id=9219977404.png)

http://img4.hostingpics.net/thumbs/mini_2544674705.png (http://www.hostingpics.net/viewer.php?id=2544674705.png)

http://img4.hostingpics.net/thumbs/mini_3499382806.png (http://www.hostingpics.net/viewer.php?id=3499382806.png)

Donc voila en gros j'ai :

réinstallé le jeu au cas où, déconnecté tous ce qui etait périphérique audio, mis en stéréo, vérifiez l'intégralité du dossier Watch Dogs rien n'y fait.
Je n'ai aucun probleme pour tous les jeux ubisoft (assassins's creed etc), les seuls jeux où le problème audio est présent sont Watch Dogs ET The Division (audio pendant les cinématique/vidéo puis plus rien)

Ma configuration :
Alienware 15 avec graphique amplifier GTX 1080 dedans. Mes pilotes sont à jour. Sur alienware j'ai 2 ports prise jack où je peux switcher grace a sound blaster entre micro et casque, aucun problème de ce coté là.
J'ai déconnecté mon graphique amplifier et j'ai lancé watch dogs avec la carte graphique de mon ordi portable et j'ai toujours pas d'audio.

Si quelqu'un aurait la solution miracle S'il vous plait ????

Cyclope80
04/10/2016, 20h52
Sur youtube la solution au problème est de réinstallé directX 9.0c ce que bien sur j'ai fais mais rien ...

HardSport-Gamer
05/10/2016, 15h07
Bonjour Isamu93,

La meilleure chose à faire est sans doute de contacter notre service technique afin qu'il vous aide à trouver une solution à votre problème de son. Vous pouvez nous joindre par téléphone au 01 57 32 44 55 ou par internet: https://support.ubi.com/fr-fr/ (https://support.ubi.com/fr-fr/)

Cyclope80
05/10/2016, 15h41
il y aurait 1 possiblité que j'ai pas testé pour que ca marche ca serait de remettre windows 10 à 0 (configuration d'usine).

Hier j'ai fais un "résoudre les problème audio de windows" et j'ai eu :

http://img4.hostingpics.net/thumbs/mini_2988307107.png (http://www.hostingpics.net/viewer.php?id=2988307107.png)

qui a apparut du coup je me suis dis c'est forcement une erreur entre le son de l'ordi et le son de l'un des ecrans ... j'ai branché du coup le casque a mon écran principal et rien.

Du coup ouai une remise à 0 de windows 10 est envisageable bien que très énervant ...

Je me souviens vaguement d'une erreur de sons que j'avais eu avec l'un des assassin's creed il y a tres longtemps et de mémoire j'avais copié le fichier audio du jeu par celui dans mon system32 et ca avait résolu le probleme. J'ai donc cherché les fichier audio de watch dogs et j'ai pas trouvé.

Didier37700
03/06/2017, 23h04
Probléme Audio aussi
je viens de télécharger le jeu quand je clic jouer
j'ai " unable to find supported audio language "
alors je pige rien lol