PDA

Afficher la version complète : Erreurs au lancement de R6 Siege



LeMiniJusticier
31/10/2016, 13h48
Bonjour,

Depuis la mise à jour 4.3 du jeu rainbow six siège, lorsque je me connecte au jeu l'erreur 0-0x0FFFFFFE apparaît, m'indiquant qu'une erreur est survenue.
Ensuite, sur le jeu, lorsque je lance une partie multijoueur (simple ou classé) une autre erreur apparait : 7-0x000005001 avec le message "une erreur est survenue", ce message apparaît plusieurs fois si j'essaye de lancer un match, puis au bout d'un certain nombre de tentatives, le jeu me déconnecte, et je trouve à nouveau l'erreur 0-0x0FFFFFE.

En résumé je me retrouve avec un cycle d'erreurs
-0-0x0FFFFFE
-7-0x000005001
-0-0x0FFFFFE
etc...
De plus, depuis cette mise à jour 4.3 mon Type NAT qui était ouvert est passé à strict.


Je suis donc allé sur plusieurs forums sur internet, ainsi que sur le site du support ubisoft, j'ai alors suivi les conseils donnés sur cette page : https://support.ubi.com/fr-FR/Faqs/000023138/Problemes-de-connexion-dans-Rainbow-6-sur-PC
puis j'ai effectué plusieurs manipulations :

-J'ai mis à jour le logiciel antivirus,
-j'ai vérifié que le fichier .exe du jeu, ainsi que celui d'Uplay étaient bien autorisés par le par feu,
-j'ai essayé de lancer le jeu en désactivant le par feu,
-J'ai redirigé les ports sur l'adresse IP de mon ordinateur,
-J'ai désactivé les applications d'arrière plan au démarrage,
-J'ai supprimé les fichiers hosts
-J'ai essayé de lancer le jeu en désactivant le par feu du routeur
-J'ai désinstallé/ré-installé le jeu

Toutes ces manipulations n'ont servi à rien puisque j'ai encore ces messages d'erreur. :(
Pouvez vous s'il vous plaît m'indiquer ce que je pourrai faire pour pouvoir rejouer à nouveau au jeu, et comment ne plus avoir ces messages d'erreur ?
Cordialement