PDA

Afficher la version complète : Freeze dans les véhicules



Tybau75
29/11/2016, 16h43
Bonjour,

J'ai remarqué lorsque je suis dans un véhicule ou que l'angle de la camera change rapidement le jeu descend en dessous de 10-15 fps?
Ceci rend malheureusement le jeu injouable.

De plus descendre la qualité ne change rien au problème, ce qui est inadmissible au vu de ma config (GTX 1060 6go / i5 4560 / 8 Go RAM), qui d'après geforce expérience peut faire tourner le jeu en quasi-ultra. (Je précise que les drivers sont bien a jour avec les optimisation Watch Dogs 2).

J’espère que ce bug sera corrigé dans les plus bref delais.

Merci d'avance

Orochihi
16/12/2016, 03h59
Tu manques de RAM, quand tu es en vehicule ou que tu tournes rapidement ta caméra, le jeu va puiser dans ta RAM pour charger le contenu qui doit s'afficher, sauf que comme il ne trouve pas de ram, il utilises une sorte de "fausse ram" (mémoire virtuelle) qu'il puise sur ton disque dur, ce qui provoque les ralentissements, Il se peut aussi que le problème soit du à un bottleneck du au fait que ton processeur soit préhistorique en comparaison de ta carte graphique :)

DOKEN1488
27/12/2016, 19h45
J'ai moi aussi le même problème, je possède aussi une carte graphique gtx 1060 6go et un i5 - 4670K et 8Go le problème vient donc du fait que mes composants ne sont pas suffisamment puissants ou d'un problème interne au jeu ? Si c'est le fait que mes composants ne puissent pas gérer le jeu devrai-je changer le processeur ou rajouter de la ram ?

OctaGamingZ
30/12/2016, 00h45
Pour ma part le jeu tourne en ultra sans ce genre de bug avec une config similaire

I5 4670K 4,2GHZ
32go Ram
R9 390 8 GO
SSD 120go

Tybau75
03/01/2017, 19h12
Bonjour,

Merci pour vos réponses mais ma config n'est pas "préhistorique" (oui je me vexe un peu même si c'est pas si faux pour mon cpu :)), et même si 8Go de RAM commence à être un peu léger à mon gout, cela reste suffisant pour jouer à n'importe quel jeu (surtout que le jeu marque qu'il gère à partir de 6Go, recommandé 8), et de toute façon même si je trouve que le jeu à tendance à prendre beaucoup de RAM, il en reste en réserve quand je re.

C'est donc bien un problème d'optimisation du jeu qui est en cause, et j'en ai bien eu la confirmation de la part du support téléphonique. Mais même si on m'a assuré que le problème était en cours de résolution, le patch correctif n'est toujours pas disponible.


Pour ma part le jeu tourne en ultra sans ce genre de bug avec une config similaire

I5 4670K 4,2GHZ
32go Ram
R9 390 8 GO
SSD 120go

Pour ça il y a une grosse différence qui est la carte graphique (AMD chez toi), et en me regardant de plus près les problèmes similaires cité sur ce forum j'ai vu que cela touchait surtout les cartes graphiques de génération Pascal (ce qui n'est pas terrible pour un jeu qui démarre sur le logo Nvidia).

Enfin j’attend toujours ce patch depuis plus d'un mois.