PDA

Afficher la version complète : Impossible de jouer avec mes jeux



Sarafy
13/12/2016, 17h29
Bonsoir,
Cela fait quelques semaines que je ne peux plus jouer à Far Cry 4 et Rainbow 6 car ils plantent. Far Cry fait planter totalement mon PC et Rainbow six fige, puis retour Windows toujours avec le message qui fait plaisir "Oh non, ça a planté !".
J'ai contacté le support une première fois et j'ai reçu une réponse sûrement de type automatique pour résoudre mon soucis avec une liste de choses à faire. Mon problème n'étant absolument pas résolu après toute cette liste, j'ai complété mon dossier avec les fichiers demandés et cela fait 12 jours que j'attends une réponse.
Si vous pouviez me dire combien de temps je dois encore attendre, bien que je conçoive que vous ayez peut être beaucoup de travail, parce que j'en ai vraiment assez. J'ai acheté les 2 jeux en même temps et il fonctionnait assez bien avant, et du jour au lendemain plus rien. Je pense que ma frustration est assez compréhensible, et j'espère recevoir un jour peut être une réponse concrète, qui va régler mon soucis.

Cordialement

PRODEOD.bug
13/12/2016, 18h07
Hello @Sarafy,

Avez-vous essayé de lancer votre PC en mode Sans échec, de désactiver temporairement votre antivirus et de lancer votre jeu en mode administrateur ?

Bon jeu,

PRODEOD

Sarafy
13/12/2016, 19h52
Hello @Sarafy,

Avez-vous essayé de lancer votre PC en mode Sans échec, de désactiver temporairement votre antivirus et de lancer votre jeu en mode administrateur ?

Bon jeu,

PRODEOD


Hello
Oui, ça ne fonctionne pas,
je perds espoir :')

PRODEOD.bug
13/12/2016, 20h42
@Sarafy Vérifiez que vos drivers sont tous à jour ! :)

Bon jeu,

PRODEOD

Sarafy
13/12/2016, 21h29
@Sarafy Vérifiez que vos drivers sont tous à jour ! :)

Bon jeu,

PRODEOD

C'est déjà fait,
J'ai fait aussi tout ce qu'ils m'ont dit :
- Mettez à jour votre système Windows

- Merci de télécharger les pilotes les plus récents pour votre carte graphique sur le site de Nvidia: http://www.nvidia.com/Download/index.aspx?lang=fr ou de AMD pour les cartes Radeon: http://support.amd.com/fr-fr/download
Une fois ceux-ci téléchargés, merci de désinstaller les anciens et de réinstaller les nouveaux
Lors de l'installation de ceux-ci, choisissez "Installation avancée" et cochez "Effectuez une nouvelle installation".
Puis, nous allons forcer l'utilisation de la carte graphique Nvidia pour s'assurer que celle-ci soit utilisée au lancement du jeu et non la carte graphique intégrée INTEL, pour cela:
1) Ouvrir le panneau de configuration Nvidia
2) Allez dans l'onglet "Gérer les paramètres 3D"
3) Sélectionnez le programme le jeu en question dans la liste déroulante, si celui-ci n'apparaissait pas, alors cliquez sur "Ajouter" puis rajouter le jeu.
4) Enfin, dans "Mode de gestion de l'alimentation", sélectionnez "Privilégier les performances maximales".

- Débranchez tous les périphériques USB présents sur votre PC, à part clavier/souris

- Lancez une vérification des fichiers système avec la commande sfc /scannow (https://support.microsoft.com/en-gb/kb/929833)

- Vérifiez les fichiers de votre disque C. Faites un clic droit sur votre disque C:\ dans l'explorateur de dossier, puis propriétés. Dans l'onglet Outils, section "Vérification des erreurs", cliquez sur Vérifier maintenant

- Lancez Uplay en tant qu'administrateur (faites un clic droit sur l'icone de lancement et choisissez cette option)

- Lancez une vérification des fichiers du jeu depuis l'interface Uplay (paramètres du jeu, puis vérifier les fichiers)

Bonne soirée :(

PRODEOD.bug
14/12/2016, 16h17
@Sarafy Je vous invite également à lancer vos jeux en mode compatibilité ! :)

Bon jeu,

PRODEOD

Sarafy
14/12/2016, 17h10
@Sarafy Je vous invite également à lancer vos jeux en mode compatibilité ! :)

Bon jeu,

PRODEOD

J'ai déjà essayé et sans succès ...
Bonne soirée