PDA

Afficher la version complète : Erreur D-003-01



Barbo_
08/01/2017, 03h13
Bonsoir,

Je commence gentiment à en avoir assez du service online de Ubisoft. Je ne pouvais pas jouer avec mes amis sur Steep, j'ai dû configurer mon routeur pour ouvrir certains ports alors que je ne dois faire ça pour aucun autre jeu en ligne. Une fois ce problème réglé tout allait bien, jusqu'à aujourd'hui. Je me connecte, je joue 30 secondes et je me fais déconnecter, une certaine erreur [D-003-01]. Depuis, impossible de jouer plus de 30 secondes.

Je trouve dégueulasse de vendre toujours des nouveaux jeux avec un service online pourri. Déjà l'année passée Rainbow Six Siege ne fonctionnait pas, une histoire de NAT strict ou je ne sais quoi. Je trouve que quelqu'un qui paie son jeu minimum 50 euros devrait pouvoir y jouer sans avoir des problèmes constants, corrigés au plus tôt 6 mois plus tard, quand le jeu n'intéresse déjà plus personne.

Ubi-KitKoumal
08/01/2017, 10h35
Bonjour Barbo_,

nous sommes désolés d'entendre que vous n'ayez pas pu jouer comme vous le souhaitiez hier, votre agacement est tout à fait légitime et nous nous excusons sincèrement de la gêne occasionnée. Le problème dont vous avez fait expérience a cependant été résolu, est-ce que le soucis persiste de votre côté ?

Bonne journée.

KitKoumal

akhroma1
08/01/2017, 13h59
Bonjour,

Oui le soucis persiste toujours.
Aucun moyen de jouer, au bout de quelques secondes le jeu se déconnecte tout seul avec une erreur serveur DE-003-01 !!

Zoom1105
08/01/2017, 14h04
Bonjour,

Personnellement le problème persiste je joue 30 sec avant que l'on m'affiche un message d'erreur avec le code [DE-003-01]

IZI-JeXxx
08/01/2017, 14h08
Bonjour,

Le problème est toujours présent depuis que j'ai le jeu bientôt 3 semaines. Toujours DE-003-01

Rc2b13
08/01/2017, 14h17
Bonjour à tous moi aussi j ai ce fameux message depuis midi et ça commence à bien faire j'ai tout essayé mais rien à faire toujours DE-003-01

Johwsnow
08/01/2017, 14h21
Bonjour,

Idem, même problème, impossible de jouer.

treffech
08/01/2017, 14h30
Idem pour moi Erreur D003-01. Du coup est-ce normal que je n'arrive pas à activer le DLC Season Pass? Il est pourtant bien present dans UPLAY mais rien coté du jeux.

Sur Uplay j'ai cette ecran mais je n'arrive pas à telecharger l'extension :

http://img15.hostingpics.net/thumbs/mini_504409snip20170108143004.jpg (http://www.hostingpics.net/viewer.php?id=504409snip20170108143004.jpg)

zoolly74
08/01/2017, 15h19
Idem, impossible de jouer depuis cette après midi....

akhroma1
08/01/2017, 15h21
Bonjour KitKoumal,

Vous dites: "Le problème dont vous avez fait expérience a cependant été résolu". Êtes vous sûr que le problème est bien corrigé??
Apparemment de nombreux joueurs n'arrivent pas à jouer et rencontrent toujours cette erreur...

Merci de nous tenir informés rapidement et de corriger au plus vite ce problème qui devient insupportable et inadmissible!!!

DayRod_
08/01/2017, 15h27
Oui pareil pas moyen de jouer plus de 30 sec et moi aussi j'en ai marre que sa me déconnecte

sPiKe66570
08/01/2017, 15h28
pareil impossible de me connecter depuis aujourd'hui , erreur de-003-01 cela commence à bien faire ...

bricetango
08/01/2017, 15h30
Bonjour, même problème que les autres, je ne peux pas jouer plus de 10 secondes, et ensuite, ce message :
http://image.noelshack.com/fichiers/2017/01/1483885776-steep2017-1-8-15-18-26.png

Kadaj_Battosai
08/01/2017, 15h42
Je suis aussi bloqué depuis hier soir... Déjà ne pas pouvoir jouer à un jeu en solo sans connexion internet c'est lamentable...mais alors le faire et ne pas assurer H24 le service et en plus à de nombreuses reprises, c'est inadmissible ! Ubisoft est vraiment en décadence et tombé dans le consumérisme dans l'ensemble de ses jeux... Tellement dommage pour un si bon éditeur dans ses débuts.

Ukyo840
08/01/2017, 15h43
problème identique depuis samedi soir

J'ai trouver une liste de port sur : https://support.ubi.com/en-gb/Faqs/000025522/Connection-Issue-in-Steep-on-PC
Ca fonctionnait avant, mais j'ai quand même tenter un paramétrage manuel des ports
Et ca n'a rien changer ....


Bonjour Barbo_,

nous sommes désolés d'entendre que vous n'ayez pas pu jouer comme vous le souhaitiez hier, votre agacement est tout à fait légitime et nous nous excusons sincèrement de la gêne occasionnée. Le problème dont vous avez fait expérience a cependant été résolu, est-ce que le soucis persiste de votre côté ?

Bonne journée.

KitKoumal

Demonia79
08/01/2017, 15h43
Idem je rencontre ce problème il y a 1h de ça tous marchais bien avant voilas que le jeux me mais la même erreur que la plus part des joueur, je suis vraiment dessus :( j'espère que UBISOFT va ce bouger le C..... car payé un jeux 50 euro et que la connexion soit perdue je trouve sa vraiment lamentable et en plus on ne peut même pas joué en solo alors la moi je dit BRAVO pour votre compétence :mad:

Nacarials
08/01/2017, 15h54
c'est con l'alpha marchait plutôt bien... pas un seul mot sur FB ou Twitter, je sais qu'on est dimanche mais quand même, ça fait chier d’acheter un jeu qui fonctionne pas...

uzufrui23
08/01/2017, 16h11
Cette blague. On m'y reprendra plus. :mad:

Qu'il y ait un problème de serveurs, à la rigueur, ça arrive.
Que vous mettiez des plombes à le régler, ça peut aussi arriver.
Que vous ne communiquiez pas dessus, que vous ne vous expliquiez pas, resterait encore compréhensible si on était assurés du fait que vous êtes en train de corriger le souci.

Vous voyez, je reste plutôt tolérant pour un mec qui a payé son jeu 60€ et qui peut pas y jouer plus de 30 secondes.

Ce qui me met hors de moi, vraiment, c'est que vous ayez rendu impossible le fait de jouer à un jeu sans être connecté, c'est inacceptable.

Vous avez aussi fixé une date de péremption sur le boitier ? La date à laquelle vous alliez fermer vos serveurs ?

Sur ce coup là, vous vous êtes grave plantés.

Vi5Go
08/01/2017, 16h11
Bonjour, j'ai eu le même problème que vous il y a quelques heure, en regardant dans les règles de mon par-feu, celle de ubisoft games launcher était activé seulement sur le public, je l'ai activé pour le privée, le jeu tourne depuis 15 minutes sans souci.
En espérant résoudre le problème ;)

uzufrui23
08/01/2017, 16h28
Salut,
Le problème ne vient pas de là, j'ai acheté le jeu vendredi, j'ai pu y jouer 1h peinard, et aujourd'hui : que dalle.
L'absence de mode offline est un scandale.

Vi5Go
08/01/2017, 16h34
De mon coté j'ai acheter le jeu hier, j'ai pu y joué toute la soirée sans souci, et aujourd'hui impossible.
Et en changer la règle du par-feu ça remarche.

Nacarials
08/01/2017, 16h36
les deux sont actifs chez moi

Demonia79
08/01/2017, 16h51
alors sa vient bien du parfeu windows le mien étais désactivé je vient de le réactivé et changer les règle et sa remarche merci Vi5Go ^^ c'est quand même malheureux que ce soit les joueurs qui trouve des solution au lieu des admin :confused:

Optimaze
08/01/2017, 19h21
Personellement j'ai éteint puis rallumer mon ordi et ça a remarché...

bricetango
08/01/2017, 20h06
Ce que je ne comprends pas, est le manque d'information et de communication aux joueurs, et ça.. c'est limite.

Ubi-KitKoumal
11/01/2017, 17h44
Bonjour à tous,

Nous comprenons et entendons vos remarques que vous faisons remonter à nos équipes. En ce qui concerne les soucis de connectivité nous avons créé des FAQ pour pouvoir assister les joueurs sur PC (https://support.ubi.com/fr-FR/Faqs/000025522/Connection-Issue-in-Steep-on-PC), sur PS4 (https://support.ubi.com/fr-FR/Faqs/000025521/Connection-Issue-in-Steep-on-Playstation-4)et sur Xbox1. (https://support.ubi.com/fr-FR/Faqs/000025520/Probl%C3%A8me-de-connexion-pour-Steep-sur-Xbox-One)

Si les soucis persistent malgré cela, nous nous permettons de vous rediriger vers notre support (https://support.ubi.com/fr-FR)à cette adresse au téléphone suivant : 01 57 32 44 55. Afin d’accélérer le processus de réponse et d'aider notre équipe à vous assister au mieux, voici un sujet (http://forums-fr.ubi.com/showthread.php/108392-Lisez-moi-!-Aidez-nous-%C3%A0-vous-aider)qui devrait également pouvoir vous aider.

@Demonia79 : Nous vous remercions pour votre astuce, cependant nous vous demandons de modérer vos propos comme le stipule le règlement (http://forums-fr.ubi.com/showthread.php/108391-Les-r%C3%A8gles-des-forums-Ubisoft-!)du forum. Comme précisé dans la description du sous-forum :
Signalez vos problèmes techniques et partagez vos solutions (Aucun support technique officiel n'est assuré sur le forum).

C'est un forum pour que les joueurs puissent partager leurs astuces techniques, nous ne pouvons malheureusement pas assurer un support approfondi ici.

En ce qui concerne l'aspect online de Steep, il s'agit-là d'un choix des développeurs qui ont imaginé et conçu Steep autour du mode online, raison pour laquelle il n'y a pas de mode hors ligne.

Merci d'avoir pris le temps de nous rapporter vos problèmes et pour votre compréhension.

Bonne journée,

KitKoumal

rundi0111
22/03/2017, 22h21
bonsoir mem probleme ubisoft abuse la maintenance et obselete alors a quand la mise a jour pour evite ce beug.

Mr_Green28
22/03/2017, 22h39
Bonsoir, impossible de jouer .Problème toujours présent. (DE-003-01) Merci de corriger

Ubi-KitKoumal
23/03/2017, 16h13
Bonjour,

Il y a effectivement eu des soucis de serveurs hier soir, normalement tout a été résolu désormais.

Nous sommes navrés de la gêne occasionnée par ce problème.

Bonne journée,

KitKoumal