PDA

Afficher la version complète : [PC] ACU ne se lance pas



Karibou85
11/02/2017, 17h55
Bonjour,

J'ai acheté ACU sur steam il y a deux semaines et le jeux refuse toujours de démarrer. J'ai réinstallé mon systeme, mis a jour mes drivers, réinstallé steam, retelecharger 4 fois le jeux et toujours rien.

que je tente de le lancer depuis steam, depuis Uplay ou même depuis le fichier source, il me dit "jeux en cours de lancement" puis plus rien. steam me dit que j'y ai joué 1 minutes (si seulement).

Que faire? je commence a penser au remboursement là

SEGATeam
13/02/2017, 18h49
j' ai le même problème depuis quelques jours!
Alors que je n' avais aucun soucis avant
pas de message d' erreur, il essaye de démarrer et rien ne se passe......

Karibou85
14/02/2017, 17h07
Et il n'y a personne de chez UBI pour nous aider là? Je vais finir par croire que j'aurais mieux fais de le cracker... j'aurais 40€ de plus en poche :(

SEGATeam
15/02/2017, 11h31
si je tente de réparer les fichiers , uplay ne trouve aucune erreur
et à partir de la le jeu se lance bien! après chargement de certains fichier supplémentaire (directX et autres je crois)
Mais ensuite si je retente de lancer le jeu, il ne veut plus rien savoir.

je tourne sous windows 10

ps: Karibou essaye comme moi pour voir!

NashHero
15/02/2017, 11h32
Bonjour,

Avez-vous essayé de vérifier l'intrégité de vos fichiers de jeu ainsi que désactiver votre antivirus et pare-feu ?

Le cas échéant, je vous invite à directement contacter notre service client.

Cordialement,

SEGATeam
18/02/2017, 16h11
apres désactivation antivirus et par-feu ( j' ai autorisé le jeu) il se lance désormais via uplay mais toujours pas directement