PDA

Afficher la version complète : [Unique] Code Erreur 0002000115



nabi1182
14/02/2017, 11h06
Bonjour,

Depuis la sortie du jeu il m'est impossible de jouer dans un autre mode en ligne que le 1v1 et c'est très chiant; je ne peut pas groupe avec des gens et la recherche de games tourne dans le vide en 4v4 et 2v2 et me retourne l'erreur suivante : "Echec du matchmaking. Retour au menu principal. (0002000115)"

J'ai donc éssayer d'ouvrir tout les port lié a Uplay et for honor mais rien n'y fait je ne peut donc pas jouer.

Pourtant j'ai pu faire les 2 bêta sans aucun problème et la a la release je peut plus jouer.

Une idée ?

Plateforme PC

Poulpiix
14/02/2017, 11h12
Bonjour,

Je ne possède pas d'information à ce sujet pour le moment sauf :
- Problème de connexion (http://http://forums-fr.ubi.com/showthread.php/110630-Dépannage-Problème-de-connexion)
- Liste des problèmes connus (http://http://forums-fr.ubi.com/showthread.php/110627-PC-XB1-PS4-Liste-des-Problèmes-Connus)

Si rien ne fonctionne, tout ce que je peux vous inviter à faire est de prendre contact avec le support (http://https://support.ubi.com/fr-fr/Contact#fr-fr).

Gowbli

Niaksane
14/02/2017, 11h55
bonjour,
j'ai exactement le même problème, j'ai pu jouer a la closed et open beta sans rencontrer de probleme.
depuis la release je peux jouer que en 1v1, le 2c2 et 4c4 et le 4c4 ne fonctionne pas, j'ai la meme erreur "Echec du matchmaking. Retour au menu principal. (0002000115)"
et impossible de rejoindre un groupe, ou d'inviter des amis a me rejoindre.

Joueur PC

Sneak_Light
14/02/2017, 12h49
Bonjour,
j'ai exactement le même souci. Je n'ai pas eu de problème lors des betas.
Je suis en NAT ouvert, j'ai une bonne connexion, j'ai déjà réinstaller le jeu 3 fois
Je trouve cela inadmissible de payer 60€ un jeu et que le jour de sa sortie celui-ci soit injouable. Qu'Ubisoft s'occupe de gerer son jeu au lieu de sortir des season pass à la c**.
De la part d'un joueur PC qui en a marre de voir des jeux pas fini vendu au prix fort.

LcG_Djepet
14/02/2017, 13h35
Pareil pour moi !

même erreur, sur pc aussi !!

nabi1182
14/02/2017, 17h38
UP

nabi1182
14/02/2017, 18h10
oui mais il mon proposé exactement les même chose que ce que vous même m'avez proposer d’essayer.

Apoteozh
14/02/2017, 18h20
Bonjour à tous,

Je vous invite à regarder régulièrement nos forum Entraide Communautaire (http://forums-fr.ubi.com/forumdisplay.php/589-Entraide-Communautaire) où nous y mettrons à jours les problèmes connus. Pour le moment, ce problème n'y est pas répertorié, mais je vous recommande d'appeler le support technique directement: https://support.ubi.com/fr-FR

Tenez moi au courant dès que vous avez du nouveau et désolé pour la gêne occasionnée.

Apoteozh

Niaksane
14/02/2017, 18h29
Bonjour je viens de trouver la solution sur le forum

pour ceux chez qui ca bug, vous avez du installer le jeu dans le dossier beta de for honor.
il y 'a des fichier .forge qui sont a supprimer qui date de la beta.

pour faire cela retiré tous les fichier forge dans le dossier ForHonor qui date d'avant l'install du jeu.

http://forums.ubi.com/showthread.php/1577789-Error-0002000115/page2

nabi1182
14/02/2017, 20h57
une liste de ces fichier ?

Niaksane
14/02/2017, 22h53
voila un screen de ce que j'ai retiré, j'ai eu 150mo a redl.

http://hpics.li/42726e2

LussoHeroe
15/02/2017, 08h21
Il suffit de supprimer ceux datant d'avant votre préchargement du jeu complet et de lancer une vérification de vos fichiers. Vous pouvez donc trier vos fichiers par "date" ou "date de modification" pour vous aider à les localiser.

FrostFire404
15/02/2017, 14h28
Et si sa fonctionne pas? parce j'ai pas ces fichiers à supprimé moi. je pense que dans votre manip, c'est autre chose qui a dû rêgler le problème. Moi sa déconne toujours.

Au bout d'une éternité, j'ai toujours ce message d'erreur 0002000115. Recherche quasi-infini en matchmaking :/

FrostFire404
16/02/2017, 22h50
Un up peux être? -_-

Poulpiix
16/02/2017, 22h57
Un up peux être? -_-

Bonsoir,

Voici (peut-être) des solutions déposées par un employé Ubi côté US, il y a quelques minutes :


Things I've tried.
- Updating network drivers
- Deleting extra .forge files (from the beta)
- Verifying files trough steam
- Running Steam and Uplay in admin mode
- Disabling firewall
- Disabling antivirus / Authorizing For Honor, Steam and Uplay

Things I will try ASAP.
- Reinstalling the entire game.

Courage !

Gowbli

FrostFire404
17/02/2017, 09h46
Je vais le ré-installer sachant que ce n'est pas sa qui devrait rêgler le problème...

Je signale que je vit sur l'île de la Réunion, et que si c'est un endroit non-couvert par les "réseaux" Ubisoft, j'irai me faire rembourser -_- déjà 3 jours depuis la release, rien de vraiment pertinent, ni même un patch. J'ai déjà vu cette tentative de résolution Gowbli...

Poulpiix
17/02/2017, 09h53
Je vais le ré-installer sachant que ce n'est pas sa qui devrait rêgler le problème...

Je signale que je vit sur l'île de la Réunion, et que si c'est un endroit non-couvert par les "réseaux" Ubisoft, j'irai me faire rembourser -_- déjà 3 jours depuis la release, rien de vraiment pertinent, ni même un patch. J'ai déjà vu cette tentative de résolution Gowbli...

Ah, mais ça change tout, c'est "normal" pour le moment, il y a eu quelques réunions en interne pour ça, mettez en favoris le post sur la réunion en attendant, nous reviendrons dessus si un changement est prévu.

Le post en question : http://forums-fr.ubi.com/showthread.php/110957-PS4-Impossible-de-trouver-des-parties-en-ligne

Gowbli

Clone-
17/02/2017, 15h43
Je repost ici mon post que j'ai poster sur autre discution ici qui ressemble au probléme lié a notre message d'erreur Probleme connection tous modes multijoueurs (http://forums-fr.ubi.com/showthread.php/110664-Erreur-en-tous-modes?p=1187186&viewfull=1#post1187186)

J'ai tenter la désinstallation et retelechagement et installation avec ma connexion environ 12h/16h de téléchargement et resulat identique
J'ai contacter aussi le support Ubi hier et la personne que j'ai eu au téléphone ma dit qu'l n'avais pas encore vue ce code erreur le 0002000115 vraiment pas de bol !

Sur les Forum Anglophone on trouve des infos sur message d'erreur dé la sortie du jeu donc dommage que les remonter d'infos n'es pas suivi et donc le probléme qui proviendrai de fichier de la beta !
Pour se qui desirer voir la discution c'est ici >> http://forums.ubi.com/erreur 0002000115 (http://forums.ubi.com/login.php?do=ssologin&notregister=1&url=%2Fshowthread.php%2F1577789-Error-0002000115%3Fp%3D12305966)

Quand même super bizard d'avoir reussi a jouer sans souci a la béta et de ne pas pouvoir lancer le jeu en multi !

Et donc pour revenir au fichier qui viendrai de la beta j'en ai plus tous comme donc vraiement un autre souci

J’espère vraiment que Ubi va nous offrir un petit Truc pour notre patience et le fais que l'on va se faire démonter en multijoueurs car on aura pris un retard par rapport a la majorité de la communauté

blitz97410
18/02/2017, 05h22
Bonjour

J'ai aussi ce problème ( j'habite a la Réunion et je suis sur pc ) , j'ai fait tout ce que les support on proposer comme solution et rien ne résout le problème ,
J’espère que nous pourrons jouer au plus vite , ça va bientôt faire une semaine que le jeu est sortie.

Clone-
18/02/2017, 11h50
Bonjour

J'ai aussi ce problème ( j'habite a la Réunion et je suis sur pc ) , j'ai fait tout ce que les support on proposer comme solution et rien ne résout le problème ,
J’espère que nous pourrons jouer au plus vite , ça va bientôt faire une semaine que le jeu est sortie.

Salut et bienvenue dans la même galère ��
Et plus sérieusement ont devrai avoir un retour des développeurs ce dimanche ou lundi nous a dit Gowbli modérateur du forum.
Sachant que vous habitants de la réunion il y a un problème de couverture du réseau Ubisoft d'après ce que nous dis MrdeadMan404 !
Il nous reste donc à patienter le temps que les dieuvloppers nous face chevalier que l'on puisse entrer sur le champ de bataille ^^

Edit: retour du a une intervention sur mon ticket d'incident c'est pas glorieux je ne sauter pas de joie !

Comme je le dit plus haut (http://forums-fr.ubi.com/showthread.php/110914-PC-Erreur-0002000115-Impossible-de-jouer-en-ligne?p=1187197&viewfull=1#post1187197) "post #18" j'ai desinstaller reinstaller et je l'ai specifier dans mon dernier message sur le support Ubi.
Et voici se qu'on me demande de faire je cite


Bonjour Clone-,

Merci d'être revenu vers nous.

Je vous conseille de désinstaller le jeu et de vous assurer que tout les fichiers de la beta ( fermée et ouverte ) soient supprimés de l'ordinateur avant de réinstaller le jeu.

Le souci devrait disparaître, merci de revenir vers nous si cela n'est pas le cas.

Ok cela m'avance bien et vais-je devoir attendre encore deux jour avants qu'il réponde a mon message comme précédemment !
Il ne précise aucunement comment bien réaliser cette désinstallation se que je ne vais pas realiser puisque j'ai deja fais et re-télécharger le jeu et de plus vérifier qu'il ne rester pas de fichier de la Beta.

Toutefois est il possible de faire une desinstallation toutefois avants cela je fais une copie du dossier ForHonor afin de ne pas avoir a tous re-telecharger (chez moi sa prend entre 12h et 16h) je désinstalle et replace le dossier ForHonor a l'endroit ou il est installer l'installation va t'elle prendre en compte les fichiers ?
Si réponse non ! comment faire cet manip qui est realisable chez les autres plateforme que tous le monde connait merci

Poulpiix
18/02/2017, 14h52
Bonjours à tous,

Merci de vous manifester sur ce sujet si vous avez l’erreur 0002000115
Liste du topic dédié aux autres erreurs : http://forums-fr.ubi.com/showthread.php/111193-A-lire-En-cas-de-Code-Erreur

Gowbli

Clone-
18/02/2017, 17h05
Je fais un petit retour sur quelques chose de tres positif 'j'ai réussi a faire une Game en Dominion multijoueurs contre IA"

J'ai tester de deplacer mon Jeu Forhonor dans un autre dossier sur le même disque dur puis lancer une game et après un chargement assez long une partie c'est charger, je reteste depuis et impossible de me reconnecter et toujours la même erreur 0002000115 !

Alors pourquoi j'ai réussi une seul fois a me connecter ?

blitz97410
20/02/2017, 13h39
bonjour, vous aurez des nouvelles des dev ?

Poulpiix
20/02/2017, 13h51
Bonjour

Pas encore, je vais voir avec Apo s'il va pouvoir passer sur les sujets et y répondre.

Gowbli

Clone-
20/02/2017, 22h48
Bon en tous cas moi cela commence a me faire rire, j'ai eu un contact avec le support et ben sa me fais froid dans le dos !
Dépensser 90 € et devoir faire un tas de manip etc... alors que pendant la beta cela marcher impect bon aller je me calme patientons encore.

Biigmass
21/02/2017, 23h26
C'est vraiment une honte de sortir ce jeu et qu'on soit incapable d'y jouer !
Même pendant la Beta l’expérience du jeu était meilleure.

Systématiquement quand je souhaite jouer le soir je lance une partie, ça trouve du monde, on choisit les persos et ça plante avant même de commencer ou bien en partie, ça fait quitter tout le monde et on se retrouve avec l'IA...

Je suis très déçu d'avoir acheter ce jeu. On voit pas de mouvement ou de messages d'excuse sur l'était anormal des serveurs.
A quoi servent les bonus de précommande et des éditions spéciales si on ne peut en profiter au démarrage du jeu ?

En plus de ça je vois un post qui demande de faire un tas de manipulations parce que "ça viendrait de chez nous" le problème. OK ! Grosse blague ...

Si ça continue comme ça la communauté qui croyait en cette licence va vite se barrer et c'est bien malheureux ... On voit qu'Ubisoft n'a pas d’expérience dans le jeu massivement multijoueur.

Clone-
22/02/2017, 12h19
Et bien voila cela fais 9 jours maintenant que le jeu est sorti, hier un patch pour fixer des erreurs ou je ne c'est plus trop quoi.
Et toujours dans l'impossibilité de jouer en Multijoueurs :mad:
Ma patiente commence sérieusement a etre défaillante

Clone-
24/02/2017, 15h42
Nous voila au 11 eme jours ticket ouvert depuis le 16 fevrier avec pour seul réponse d'effectuer des manips que j'avais déjà effectuer et depuis le 18 c'est silence radio sur mon ticket incident.
Sa c'est de la communication avec les clients !

Clone-
28/02/2017, 14h48
Nous voila en l'an de grasse 2017 pour etre plus precis le 28 fevrier, le saint Support Ubissoft n'ayant envoyer aucun messager dans ma direction depuis le 18 fevrier je decide hier d'envoyer un eclaireur afin qu'il puisse recolté des informations sur la guerre en cours contre le demoniaque Bug qui envahi la region 0002000115 !

Mon éclaireur revenu du champ de bataille m'informe que je doit envoyer par pigeon postal des missive au Saint support ce que j'ai effectuer ce jour !
Je doit attendre que le Saint support me retourne c'est information afin que je puisse intervenir sur le champ de bataille

A tres vite Guerrier

PS:je tourne cela a le dérision tellement mon impatience bouillonne imaginer depuis le 15 jours impossible de faire du multijoueurs !

Clone-
16/03/2017, 19h15
Un mois apres la sortie du jeu !

Et bien le probléme est toujours d'actualité et toujours sans communication des developers concernant ces souci de connection pour une grande majorité

Edit: Demande de remboursement effectuer apres analyse avec le support Ubisoft explication ici (http://forums-fr.ubi.com/showthread.php/110957-Unique-R%C3%A9union-Probl%C3%A8me-de-matchmaking?p=1196998&viewfull=1#post1196998)

sonofliberty974
18/03/2017, 14h39
bjr le code erreur a upgrader lool 0002001512 impossible de jouer en multi retour au bureau