PDA

Afficher la version complète : Le jeu ne se lance pas.



Doppleganger78
14/02/2017, 23h04
Bonsoir,
Mon jeu For Honor ne se lance pas, je clique sur le bouton jouer présent sur le Launcher Uplay, la bannière du jeu apparait, en faisant CTRL+ALT+SUPPR je remarque sur Anticheat est activé et que Forhonor est présent dans les processus en cours alors qu'il n'apparait absolument nul part sur mon écran et dans la barre des taches, j'attends et rien à faire, je clôture donc le processus.

J'ai réussi à lancer le jeu en insérant la commande "/disablesoundengine" dans les paramétrés de lancement via le Launcher Uplay, le jeu fonctionne SAUF qu'il n'y a pas de sons et que jouer sans sons est bien évidemment hors de questions et j'aimerais donc une solution pérenne à mon problème.

J'en ai donc déduit que le problème provenait de ma carte son, j'ai une carte audio ASUS Xonar Phoebus, dont les drivers ont été mis à jours et malgré cette mise à jour le problème persiste.

En espérant avoir une réponse adéquate afin de résoudre mon problème et que je puisse profiter de ce jeu, merci à vous et bonne soirée.

Poulpiix
15/02/2017, 09h34
Bonsoir

Merci de contacter le support Ubisoft (http://https://support.ubi.com/fr-fr/Contact#fr-fr) (ils ont peut être des info concernant ton problème)

Gowbli

alaric78130
26/02/2017, 20h45
Hello!!!

Je viens d'acheter le jeu FOR HONOR et d'activer ma clef dans le laucher.
Mais le jeu n'apparait ni dans ma liste de jeu ni dans mes téléchargements.... Une idée du soucis?

Merci, Cordialement.