PDA

Afficher la version complète : Bug du jeu



Yolix25
18/02/2017, 05h35
Bonjour, j'ai acheté le jeu il y a 1 mois ou 2 mais je l'ai commencé seulement hier, après pas mal d'heures de jeu(+- 10h), le jeu à buger & quitter,
aujourd'hui lorsque j'ai voulu y joué, le jeu n'était plus installé du moins pour uplay car il est bien dans mon pc,
du coup là il est ocuupé à re-télécharger sans que le jeu ne soit désinstallé de mon pc, on verra ce que ça donnera^^
Voilà, je voulais juste signaler ce bug, qui, j'espère, ne se reproduira plus car pas envie de relancer l'installation tout les jours :)

config:
• i7 4790 3.9ghz turbo boost activé
• 16gi ram
• gtx 1050 ti 4gi

EDIT: ah il a fini de faire je ne sais quoi lol, mais il n'a pas réinstaller, à mon avis il a juste checker mes fichiers & installer le pack texture(qui ne me servira pas vu la gourmandise du jeu & ma petite gtx, très gourmand le jeu!)

ps: UBI vous faites des jeux terribles :o

PiedsT0rdu
18/02/2017, 15h49
Bonjour pareil, j'ai des plantages à répétitions, en pleine mission le jeux plante et c'est vraiment pas agréable de devoir recommencer surtout quand on est en coop, ça donne une mauvaise image de nous alors que on à été déconnecter de votre jeux sauvagement. et surtout on doit tout refaire de 0 à notre connexion, c'est pas du tout agréable.

Config:
i7 6700K 4Ghz
32Gb ram DDR4 3'000 Mhz Corsair vengeance.
Gtx 1080 Asus strix 8Gb.
3D vision + écran compatible.

J'aimerais au moins que quand ça plante ça nous remette exactement là ou on était quand on se connecte.