PDA

Afficher la version complète : Pas de plein écran sur pc portable



badbubu
05/03/2017, 11h32
Bonjour. Pourriez vous svp corriger ce problème dans un prochain patch?

badbubu
06/03/2017, 16h32
Alors les devs? Pas de réponse? C'est le lundi que vous bossez pas ou tous les jours? C embêtant d'avoir une F1 et de rouler en 2 chevaux jaune ;)

badbubu
17/03/2017, 11h43
Bonjour Ubi Jolie Charly, c'est bien de me sermoner gentillement quand je le mérite pour un poste pas très gentil. Par contre ce serait bien de nous faire une gentille réponse quand on évoque un vrai problème technique. Mon poste a 12 jours et rien. Aussi svp : Comptez vous règler ce problème dans un futur patch? Avec par avance tous mes remerciements pour votre prompte et diligente réponse. Bien à vous Jolie Charly

Meinnharts
17/03/2017, 13h00
Mec je compatis. Si vraiment c'est pas possible de jouer en plein écran sur portable c'est juste délirant.

Au passage tu parlais de Ubi jolly charlie, je me suis dis "Mais de quoi il parle".

Du coup j'ai été voir tes précédents posts et j'ai compris. C'est le community manager !!

Quelqu'un que j'ai jamais vu autre part que sur ton post pour te sermonner. D'ailleurs son image de profil est une licorne, c'est dire comme on le voit souvent.

ES-Ulukai
17/03/2017, 16h00
Vérifier si la résolution de l'écran ds le jeu est la même que celle du bureau, test le raccourci alt+enter quand le jeu est lancé.

badbubu
17/03/2017, 17h28
Merci. Je vais essayer ça et je reviens vers toi. A plus

badbubu
18/03/2017, 08h31
Hello, après plusieurs essais l'écran revient tjr en mode fenétré. Le problème reste entier. Merci d'avance Ubi d'y remédier rapidement.

M.Zen
19/03/2017, 23h00
Je vous partage la réponse que j'ai reçu suite à l'ouverture d'un dossier concernant ce fameux problème de plein écran qui n'est d'ailleurs toujours pas résolue de mon côté.

"Bonjour Tei.Tei,

Merci d'avoir contacté le support d'Ubisoft et veuillez nous excuser pour le délai de réponse.
Suite à une quantité importante de demandes, nous n'avons pas été en mesure de répondre dans les délais impartis.

Pourriez-vous, je vous prie, me dire si dans le menu "Affichage", vous avez bien sélectionné le mode soit "fenêtré sans bordure" soit "plein écran" ?
Par ailleurs, avez-vous essayé d'appuyer sur ALT + ENTRÉE pour voir si cela change quelque chose ?

De plus, merci d'effectuer la solution proposée ci-dessous :

- Lancer le jeu pour définir vos réglages puis quitter le.
- Aller dans Documents\My Games\For Honor et ouvrir options.ini
- Définir DisplayModeType sur 2 pour plein écran
- Si vous avez plusieurs moniteurs, prenez note de la valeur ActiveDisplayIndex
- Descendez jusqu'à [Display], remplacer le X par la valeur trouvée dans ActiveDisplayIndex
- Définir DisplayX_Height sur la hauteur de votre écran en pixel (1080 par exemple)
- Définir DisplayX_Width sur la même largeur que votre écran (1920 par exemple)
- Sauvegarder le fichier puis quitter

En vous souhaitant une bonne journée, n'hésitez pas à nous recontacter.

Cordialement,

Julien,
Service Client Ubisoft"

Si cela peut en aider certain (j'en doute mais sait on jamais ..)

badbubu
20/03/2017, 11h26
Merci Tei Tei. Je vais essayer. A bientôt.

badbubu
21/03/2017, 17h37
Hello Tei Tei la combine énoncée plus haut fonctionne chez moi. Il faut en effet modifier le fichier option dans mes documents. Le jeu est d'un coups devenu sublime. Merci Tei Tei... bravo la communauté... quand aux gens de chez Ubi je crois que je pourrais encore attendre votre réponse. Sans plus de commentaire.

M.Zen
22/03/2017, 23h28
En voilà une bonne nouvelle :)