PDA

Afficher la version complète : Impossible de démarrer le Jeux



Guiyomee-BZH
23/03/2017, 02h24
Bonjour / Bonsoir
Pour commencer je m'excuse si je suis pas dans la bonne section :/

Depuis maintenant 9 heur que j’essaye de résoudre un problème de lancement du jeux "For Honor".
En gros je lance le jeux, tout ce passe bien, arrivé au moment du chargement après "synchronisation de sauvegarde sur le cloud" où la.....

Message:
Impossible de démarrer la partie
VCode D'erreur : 30005 (StartService failes(1275))

C'est le EasyAnti Cheat Launcher qui bug. Donc oui j'ai tout désinstaller en totalité puis re-installer (2 fois même(Merci la fibre). Et j'arrive pas à comprendre d'ou viens le problème.

Je vous met le détail total de l'erreur, et je vous remercie de votre aide.

GameID: 104 (32bit)
Windows Version: 10.0 (Build 14393)
Error Code: 30005
Process Exit Code: 0h
UUID: 28181253-da97-cff5-bb38-48f9662XXXX
Processes list:
agsservice.exe
app_updater.exe
applemobiledeviceservice.exe
armsvc.exe
atieclxx.exe
atiesrxx.exe
chrome.exe
csrss.exe
dashost.exe
dbxsvc.exe
dwm.exe
eac.exe
easyanticheat.exe
egui.exe
ekrn.exe
explorer.exe
fuel.service.exe
gamescannerservice.exe
ipodservice.exe
ipoint.exe
ituneshelper.exe
itype.exe
liveupdate.exe
lsass.exe
mdnsresponder.exe
memory compression
originwebhelperservice.exe
plays_service.exe
printfilterpipelinesvc.exe
runtimebroker.exe
searchindexer.exe
searchui.exe
services.exe
settingsynchost.exe
shellexperiencehost.exe
sihost.exe
smss.exe
splashscreen.exe
spoolsv.exe
ss_conn_service.exe
svchost.exe

Clan_Mclyde
23/03/2017, 10h25
T'as essayé d'éteindre ton anti-virus le temps du lancement ?

Guiyomee-BZH
23/03/2017, 11h55
Alors, je viens de le faire (à nouveau) et ce ne fonctionne pas :/

Jah31-FR
23/03/2017, 12h13
Est-ce ça fonctionnait avant ?
Si oui, as-tu mis à jour quelque chose ? Quelque chose a forcément changé (MaJ Windows, Antivirus, Driver... un Patch que tu n'aurais pas vu... etc).

As-tu TOUS les ports activés ? (Parefeu Windows) Notamment les basiques Uplay ( 44 et 88 je crois de tête TCP ou UDP je sais plus).

Quelle est ta config ?

Guiyomee-BZH
23/03/2017, 12h33
Oui ma dernier parti était vers 13h puis me reco vers 18h et a cette heure la le jeux ce lancer pas, je pense avoir désinstaller ce que j'avais installer entre temps. Depuis oui j'ai tout mis a jour pour voir si ça fonctionner et toujours rien.
Mes parfeu est ouvert et au niveau de port de la box j'ai rien changé.

http://zupimages.net/viewer.php?id=17/12/hh0n.jpg
http://zupimages.net/viewer.php?id=17/12/f7aq.jpg

Guiyomee-BZH
23/03/2017, 17h12
Bon les gens j'ai la solution :D Même si je me doute va pas plaire a tout le monde.

Je viens de formater mon PC en gardant mes données personnelle et le jeux fonctionne. je sais que c'est très radical mais bon que voulez vous, même si beaucoup de gens reproche beaucoup a Ubisoft bah For Honor est top (après c'est mon avis)