PDA

Afficher la version complète : general default un de plus



AlexFly
05/10/2003, 10h03
voila g installe ce superbe jeu mais juste apres la première sequence video le jeu plante et me met general default sans history
je dispose d'un 1.2Ghz athlon 256sdram une carte ati radeon 7000 un cd 16x et60Go de libre le tout sur xp familliale pouvez vous m'aider? g aussi fait la mise a jour splinter cell mais rien n'y fait.
je remercie deja les personnes qui me depanneront




Message Edited on 10/05/0309:09AM by hup995

AlexFly
05/10/2003, 10h03
voila g installe ce superbe jeu mais juste apres la première sequence video le jeu plante et me met general default sans history
je dispose d'un 1.2Ghz athlon 256sdram une carte ati radeon 7000 un cd 16x et60Go de libre le tout sur xp familliale pouvez vous m'aider? g aussi fait la mise a jour splinter cell mais rien n'y fait.
je remercie deja les personnes qui me depanneront




Message Edited on 10/05/0309:09AM by hup995

AlexFly
05/10/2003, 11h18
T'as carte graphique n'est pas suportée par le jeu...
Les cartes ATI radeons supportées, démarre à partir de la 7200/i/smilies/16x16_smiley-wink.gif
Mais essaye juste pour voir de mettre le patch 1.2b qui ce trouve ici:

Version Européenne:
Version Usa et Canada:
http://www.splintercell.com/fr/pc-reqs.php


<center><font size=+1><font color="yellow"><u>JEDIMIKI:</u></font><font color="cyan"><u>Modérateur: Splinter cell</u></font>
http://www.membres.lycos.fr/jedimiki/shingo aoi.bmp (jedimiki@wanadoo.fr)
</center><font color="black"><MARQUEE>[i][b]<Small><font color="black">**</font><font color="yellow">PAS DE VUE FPS POUR</font> <font color="cyan">PANDORA TOMORROW</font><font color="black">**</font></MARQUEE>