PDA

Afficher la version complète : Ptits problemes graphiques...



charles55
06/04/2004, 21h17
Bonjour, je viens d'acheter FC et je suis comblé. Tout marche, sauf quelques fonctions tel l'anticrénelage (antialiasing) et des effets d'ombre et lumieres qui marchaient sur le Démo.

Mon ordi:
-2.6 Gherz
-GeForce 4 intégrée carte mère
-1024 RAM
et tout le kit.

voici quelque screenshots que j'ai pris des bugs en questions.

SCREENS DE BUGS (http://membres.lycos.fr/fass3d/fcbugs/)

Merci.

charles55
06/04/2004, 21h17
Bonjour, je viens d'acheter FC et je suis comblé. Tout marche, sauf quelques fonctions tel l'anticrénelage (antialiasing) et des effets d'ombre et lumieres qui marchaient sur le Démo.

Mon ordi:
-2.6 Gherz
-GeForce 4 intégrée carte mère
-1024 RAM
et tout le kit.

voici quelque screenshots que j'ai pris des bugs en questions.

SCREENS DE BUGS (http://membres.lycos.fr/fass3d/fcbugs/)

Merci.

arkange_crome
07/04/2004, 05h05
Salut,

Ca resemble au probleme que j'ai eu tu as mis le patch v1.1 ?? parce que moi j'avais ce probleme juste apres avoir mis le patch... et depuis j'ai la derniere version des drivers nvidia et je n'ai plus de probleme meme avec le patch.

ES-Ulukai
07/04/2004, 05h10
install les dernier driver nvidia 56.72 je crois.
Car les drivers qui viennent avec les cd de carte mere sont tjrs depasser.

charles55
07/04/2004, 15h08
J'ai les 56.72 et la 1.1

pierre069
07/04/2004, 15h14
Je crois que sa viens plutot de ta carte video surtout si cest une integree.Si tes drivers sont a jours je te suggere de faire comme moi , j avais une gforce4 ti4200 128 meg et je l ai changer pour une radeon 9800 pro, pis jai plus de troubles maintenant

charles55
07/04/2004, 15h26
jarrive pas nonplus a installer le patch 1.1

il dit quil me manke un fichier \Temp\_is58\Far Cary (Patch 1).msi

keristyle
07/04/2004, 17h50
pour tes bugs g eut les meme il faut régler l'éclérage sur bas et sa marche !

charles55
07/04/2004, 21h22
TROP TOP! manke plus ke les ombrages, chépo pourkoi ils napparraissent po, dans le démo ils etait la.

Merci

capt.lobo
08/04/2004, 07h18
prends une carte qui suportes le dx9 et fini les problemes http://ubbxforums.ubi.com/images/smiley/88.gif
moi ca a regler les miens http://ubbxforums.ubi.com/images/smiley/16x16_smiley-wink.gif