PDA

Afficher la version complète : [PC]bug, pas de voix en jeu



JessicaR6
17/04/2017, 06h27
Hello,

Je me reconnecte après plusieurs semaines (j'ai finis le jeu y'a longtemps) pour jouer à l'Unidad Conspiracy et Narco's Road mais je me rend compte que je n'ai aucune voix en jeu.

ça commence par la cinématique du début, je n'entends pas Bowman, puis en jeu, je n'entends pas mes alliés IA ni les ennemis. Pourtant j'ai rien touché depuis la sortie du jeu et ça fonctionnait bien y'a 3 semaines.

J'ai tenté de vérifier le cache des fichiers, les options audio (j'ai tout à 100%), langage en jeu (j'ai testé en français et anglais), et j'ai testé sur des enceintes en stéréo puis avec un casque. Rien.
Apparement, je suis pas le seul de ce que j'ai pu voir sur divers forums (http://www.jeuxvideo.com/forums/42-3003395-50335259-1-0-1-0-probleme-de-voix-paroles.htm#post_841831003 & http://www.jeuxvideo.com/forums/42-3003395-50284852-1-0-1-0-probleme-son-voix-ia.htm)

Quelqu'un saurait m'en dire plus ?

Merci

EDIT: Je viens de désinstaller/réinstaller le jeu mais toujours rien :/

Zeblacksheep
18/04/2017, 15h21
Hello,

Je ne peux malheureusement pas t'apporter de réponse. Néanmoins... tu n'es pas le seul à rencontrer ce problème effectivement.
J'ai exactement le même soucis que toi depuis quelques jours. J'entends simplement la voix de certaines IA, pendant un interrogatoire par exemple.

Si jamais tu trouves une solution de ton côté ;-)

Bon courage

LePhil.FR
18/04/2017, 15h24
Moi c'est le bruit des véhicules quand je démarre une partie que je n'entends pas.
Leur son ne revient qu'après un certain temps.

JessicaR6
18/04/2017, 17h15
C'est quand même dingue ça. J'ai pas eu de souci majeur pour finir le jeu y'a quelques semaines, et là, je reviens, j'ai plus la moitié des sons. D'ailleurs j'ai remarqué en relançant le jeu que certains des paramètres avaient été réinitialiser (le hud principalement), donc ça me fait penser à un patch qui aurait foutu le bordel.
Bref j'espere que Ubi va communiquer parce qu'il est pas question que je joue dans ces conditions à Narco's Road et Conspiracy

HardSport-Gamer
18/04/2017, 21h33
Bonjour à tous et merci de nous l'avoir signalé,

Si votre problème persiste n'hésitez pas à contacter directement notre service technique (https://support.ubi.com/fr-FR/).

JessicaR6
19/04/2017, 09h54
Je suis passé du son 7.1 à Stéréo, ça refonctionne correctement. Problème résolu.