PDA

Afficher la version complète : quel patch pour jouer en réseau?



jessyzz37
04/08/2004, 12h57
Salut les pilotes ,il faut quels patches pour jouer à il2 sur le net ça fait un moment que je me suis pas connecté ...et vu la taille des patches, j'ai pasenvie de télécharger la mauvaise version!
Merci d'avance

together we stand divided we fall

jessyzz37
04/08/2004, 12h57
Salut les pilotes ,il faut quels patches pour jouer à il2 sur le net ça fait un moment que je me suis pas connecté ...et vu la taille des patches, j'ai pasenvie de télécharger la mauvaise version!
Merci d'avance

together we stand divided we fall

NN_Tym
04/08/2004, 16h16
Il te faut celle que tes adversaires auront...

A priori la dernière sortie pour la version que tu as : soit la 1.22 pour IL2/FB, soit la 2.04 pour FB/AEP.

jessyzz37
05/08/2004, 12h05
merci pour la réponse , je suis à la 2.01, mais je n'arrive pas à installer la 2.04, doit y avoir une manip mon jeu est toujours à 2.01

together we stand divided we fall

pegase_rama
05/08/2004, 12h35
Non, y'a pas de "manip".... faut juste t'assurer que le .zip du patch se dezippe dans le bon repertoire... donc faire attention sur quel disque c'est installe, etc...

http://img34.photobucket.com/albums/v104/pegase_rama/banniere_lespegases_small.jpg (http://lespegases.apinc.org/)
Que fais-je?
Ou Cours-je?
Dans quel etat j'erre?

NN_Tym
06/08/2004, 03h58
Il est aussi possible que tu aies téléchargé le patch pour la version serveur et non client...