PDA

Afficher la version complète : Plein de bandes violettes et blanches radeon 9000 pro



style-one
31/03/2004, 04h31
Bonjour à tous,

malgres la mise à jour des derniers drivers pour ma carte "gigabyte maya radeon 9000 pro",je n'arrive pas à suprimer en mode multi des bandes multicolor verticales qui me bouffent la moitier de mon ecran. AAARGH!!! Si quelqu'un a une info pour les suprimer, je suis preneur. J'ai essayer de parametrer ma carte mais il n y a pas de possibilite concretes à part "préférences d'aplication pour l'anticrénelage et filtrage anisotrope. Je crois avoir tout essayé!!!
HELP ME !!!!!!!!!!!!!!!!!!!!!!!!!!

style-one
31/03/2004, 04h31
Bonjour à tous,

malgres la mise à jour des derniers drivers pour ma carte "gigabyte maya radeon 9000 pro",je n'arrive pas à suprimer en mode multi des bandes multicolor verticales qui me bouffent la moitier de mon ecran. AAARGH!!! Si quelqu'un a une info pour les suprimer, je suis preneur. J'ai essayer de parametrer ma carte mais il n y a pas de possibilite concretes à part "préférences d'aplication pour l'anticrénelage et filtrage anisotrope. Je crois avoir tout essayé!!!
HELP ME !!!!!!!!!!!!!!!!!!!!!!!!!!

yannickty
31/03/2004, 22h46
essayes de désactiver l ecriture rapide dans l ONGLET SMARTGART A TOUT hazard .......

style-one
01/04/2004, 07h24
Merci pour ta réponse Yannickty http://ubbxforums.ubi.com/infopop/emoticons/icon_wink.gif
Je viens d'essayer et c'est toujours pareil http://ubbxforums.ubi.com/infopop/emoticons/icon_mad.gif http://ubbxforums.ubi.com/infopop/emoticons/icon_mad.gif je ne peux jouer qu'en 800/600 et avec une vision nocturne pleine de points blancs, c'est trop chiant http://ubbxforums.ubi.com/images/smiley/16x16_smiley-sad.gif Pourtant cette carte est référencée ds celles qui fonctionnent avec ce put... de jeu.
Sincèrement entre le problème de Punkybuster et celui des cartes graphiques (et ça concerne pas mal de joueurs apparement!!!!), je suis dégouté de l'avoir acheté http://ubbxforums.ubi.com/images/smiley/16x16_smiley-mad.gif Vive UBI!!
En espérant un patch trés rapide mais là faut pas réver http://ubbxforums.ubi.com/infopop/emoticons/icon_confused.gif
Si toutes fois, quelqu'un a une soluce.....
Encore merci Yannickty.

yannickty
02/04/2004, 17h09
as tu mis tes drivers a jour ??

Coryl-Brimar
03/04/2004, 07h41
Essai de downloader le patch 1.1 si tu as la version complète. J'ai eu le même problême, mais après avoir installer le patch, tout fonctionnait à merveille http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif

Haraz
03/04/2004, 09h21
Bonjour style-one
et si tu essayais de down clocker ta carte graphique???
@++

LoOsEr Un JoUr LoOsEr ToUjOuRs....

yamigohan
06/04/2004, 17h00
slt ! moi j'ai presque le meme problème : lorsque je joue, ya un halo de lumière coloré sur mon écran à draoite et en bas d'environ 1.5 cm...j'ai tout essayer et rien y fait...tout ce que j'ai trouvé c'est de mettre la résolution maximale 1600*1200 puis de revenir en 1280*1024 (sa march po toul temps mé bon) et à pu les méchantes bandes...sauf que en mode vision thermique c affreux...on voi pesque rien, les contour étant <<fondus>> vers la gauche de l'écran d'environ 1.5 cm (comme par hazard!)...alors qu'en modu multi la vision thermique est impec (mé ya toujours ces put... de bandes à la con)...quelqu'un sais comment résoudre le problème...g une ati radeon 9800 pro 256, driver catalyst 4.3...ce jeu m'enerve d'autant plus que aucuns de mes potes n'ont ce problème alors qu'ils ont des cartes graphique bokou moin puissantes que la mienne !!!