PDA

Afficher la version complète : GeForce4 ti4200



AlexFly
26/12/2003, 13h44
normalement le jeu devrait fonctionner avec
et ben non: j ai la rage (merci ubi)
est ce que si j installe 3d analyser ca va fonctionner?

AlexFly
26/12/2003, 13h44
normalement le jeu devrait fonctionner avec
et ben non: j ai la rage (merci ubi)
est ce que si j installe 3d analyser ca va fonctionner?

AlexFly
26/12/2003, 14h43
Lut...3D analyser est 1 programme qui permet d'occulter certains paramétres spécifiques liés aux derniers chips graphiques.....donc...oui ça marchera....mais par contre il faut dans ces cas-là ne pas etre difficile car le jeu ressemble à 1 jeu des années 80 tellement c moche et lent....
Mais normalement ta carte devrait faire fonctionner sans prob...c zarbe ou alors c ailleurs que ta bécane est pas asssez puissante...

Babye!!

No joy...no pain....no pleasure!!!

AlexFly
28/12/2003, 01h33
louveane wrote:
- mais par contre il faut dans ces cas-là
- ne pas etre difficile car le jeu ressemble à 1 jeu
- des années 80 tellement c moche et lent....

Je ne suis pas d'accord sur ce point la. J'ai une GeForce 4 MX 440, et avec 3D Analyzer j'ai les plus beaux graphismes (resolution maximum: 1280*960 je crois), graphismes pareils, a part que j'ai pas le brouillard (mais g qd meme quelques effets de brouillard bizarrement), j'ai pas d'effet visuel speciaux (quand je remonte le temps g les graphismes normaux sans modification speciale) et j'ai pas d'effet d'eaux (je vois l'eau mais g pas de reflet). Je joue donc avec de tres beaux graphismes qui n'ont rien a envier aux consoles.

Par contre c'est vrai que la plupart du temps ca rame, mais chez moi ca reste jouable, comme si tu faisais tourner un jeu un peu trop beau pour ta carte graphique et donc ca fait des saccades. De plus dans les petites pieces ou pendant les combats c'est carrement fluide.

Mais à ce qui parait, ca ne fonctionne pas chez tout le monde, donc a toi de tester. J'espere que tu auras la chance de pouvoir faire fonctionner le jeu comme moi http://ubbxforums.ubi.com/infopop/emoticons/icon_wink.gif

AlexFly
28/12/2003, 12h53
salut,

J avais le meme pb que toi. Au debut ca ramait et c etait saccade.

J ai mis a jour mes drivers avec la derniere version et au miracle, le jeux est devenu fluide (meme en 1600x1200) avec toutes les options graphiques a fond.

Esperons que cela fera de meme pour toi.

A+