PDA

Afficher la version complète : Bug sonore



Kz_Kumo
26/03/2004, 13h51
Salut a tous

J'ai un bug sonore sur AEP (masi je crois que je l'avais avant ... fais un moment que g po joué moi !!!). J'explique mon cas:
*Je n'entends absolument pas les impacts de balles sur mon avion ni les tirs dans ma direction ...

Et c'est trés handicapant en fait !!! http://ubbxforums.ubi.com/infopop/emoticons/icon_biggrin.gif :lol: http://ubbxforums.ubi.com/infopop/emoticons/icon_biggrin.gif

Quelqu'un a déjà eu ce genre de problème ??
Comment puis je le résoudre ???

Ma config:
P4 2.8
1Go DDR
Win XP
Carte son intégrée sur carte mère (est ce le problème ??? Pourtant ca a marché corectement au début !!!)
ATI 9600 XT

Merci de votre aide

Kumo

Kz_Kumo
26/03/2004, 13h51
Salut a tous

J'ai un bug sonore sur AEP (masi je crois que je l'avais avant ... fais un moment que g po joué moi !!!). J'explique mon cas:
*Je n'entends absolument pas les impacts de balles sur mon avion ni les tirs dans ma direction ...

Et c'est trés handicapant en fait !!! http://ubbxforums.ubi.com/infopop/emoticons/icon_biggrin.gif :lol: http://ubbxforums.ubi.com/infopop/emoticons/icon_biggrin.gif

Quelqu'un a déjà eu ce genre de problème ??
Comment puis je le résoudre ???

Ma config:
P4 2.8
1Go DDR
Win XP
Carte son intégrée sur carte mère (est ce le problème ??? Pourtant ca a marché corectement au début !!!)
ATI 9600 XT

Merci de votre aide

Kumo

FS_ZAKAROV
20/04/2004, 04h59
ça peut venir du fait que tu joues avec un casque et que windows ou le jeu sont configurés pour un rendu sur 4 enceintes..