PDA

Afficher la version complète : installation correcte



AlexFly
09/02/2004, 12h48
Bonjour à tous,

Bon voilà je suis un newbie, mais je ne desespère pas !!!
IL2FB est vraiment excellentissime...
Voilà mes questions:

Une fois le jeu installé ( donc 1.0 ) quel patch dois je installer pour jouer en multi, le 1.0 to 1.11, 1.11 to 1.21, et enfin le 1.21 to 1.22... ou bien la full de 1.0 to 1.22 ???

D'autre part j'ai fait une installation de FB patché en full 1.0 to 1.22 et lorsque je vais dans mes options sons et que j'applique quelques changements au moment de cliquer sur le bouton rouge " appliquer " je fige mon écran reste sur cette page de menu audio, le curseur de ma souris est bloqué sur le bouton rouge ( enfoncé ) et la rien ne se passe, impossible de quitter ( ctr alt supp, alt F4, rien ne marche ) obligé de rebooter... est ce qu'une âme charitable pourrait m'aider ????

Merci à vous.

AlexFly
09/02/2004, 12h48
Bonjour à tous,

Bon voilà je suis un newbie, mais je ne desespère pas !!!
IL2FB est vraiment excellentissime...
Voilà mes questions:

Une fois le jeu installé ( donc 1.0 ) quel patch dois je installer pour jouer en multi, le 1.0 to 1.11, 1.11 to 1.21, et enfin le 1.21 to 1.22... ou bien la full de 1.0 to 1.22 ???

D'autre part j'ai fait une installation de FB patché en full 1.0 to 1.22 et lorsque je vais dans mes options sons et que j'applique quelques changements au moment de cliquer sur le bouton rouge " appliquer " je fige mon écran reste sur cette page de menu audio, le curseur de ma souris est bloqué sur le bouton rouge ( enfoncé ) et la rien ne se passe, impossible de quitter ( ctr alt supp, alt F4, rien ne marche ) obligé de rebooter... est ce qu'une âme charitable pourrait m'aider ????

Merci à vous.

AlexFly
10/02/2004, 19h10
bonsoir à tous
bonsoir à toi
pour les patchs de 1.0 à le version finale tu n'as normalement pas de pb
celui que tu évoques
semble être un peu ce que l'on retrouve dans le forum :
un pb de mise à jour des drivers de carte graphique;
voilà pour une direction de recherche
si d'autres ont des idées ils posteront sûrement pour t'aider
bonne chasse
wipon34

AlexFly
11/02/2004, 16h46
Tout les patchs fonctionnent en multijoueur, mais tu ne pourra jouer qu'avec ceux qui on la même version que toi... La version la plus couramant répendu est bien sûr la dernière... donc plus de chance de trouver du monde avec la dernière version...

Je n'ai pas entendu parler de problèmes d'installation de patch sur FB (contrairement à Il2 première version, avec lequel c'est parfois un peu capricieux, même si on fini par y arriver)... A condition d'installer les (bons)patchs dans l'ordre, pas de prob...

Les options que tu choisis sont-elles supportées par ton matos?

Sinon, comme Wippon, peut être un problème de pilote, ou d'installation de Windows un peu ancienne, au registre trop embirlificoté...