PDA

Afficher la version complète : debloquer le rendu open GL



quarterun
30/03/2004, 02h14
encore moi, (desolé) , je constate que le mod direct 3d9 est le pilote du jeu par defaut , le probleme c'est que open Gl et censé etre mieux mais on ne peut pas tester puisque on ne peut pas le choisir , donc comment le debloquer?

dans system.cfg le r_driver "direct3d9"
peut etre remlace par "OpenGL" mais on ne peut tjrs pas change de rendu ca reste deesperement bloque sur d3d.
une fois que le jeu est lancé il affiche dans les options video le mode " ouvrirGl" (vieille traduction ) mais est ce que le jeu a pige que il fallait prendre en compte ce pilote d'affichage.
pour info j'ai une radeon 9800 pro si ca peut aider qqn a resoudre le prob avec ma carte ou avec les autres ati bienvenue a lui.

Merci

quarterun
30/03/2004, 02h14
encore moi, (desolé) , je constate que le mod direct 3d9 est le pilote du jeu par defaut , le probleme c'est que open Gl et censé etre mieux mais on ne peut pas tester puisque on ne peut pas le choisir , donc comment le debloquer?

dans system.cfg le r_driver "direct3d9"
peut etre remlace par "OpenGL" mais on ne peut tjrs pas change de rendu ca reste deesperement bloque sur d3d.
une fois que le jeu est lancé il affiche dans les options video le mode " ouvrirGl" (vieille traduction ) mais est ce que le jeu a pige que il fallait prendre en compte ce pilote d'affichage.
pour info j'ai une radeon 9800 pro si ca peut aider qqn a resoudre le prob avec ma carte ou avec les autres ati bienvenue a lui.

Merci

WaRonZe
30/03/2004, 02h19
Ca me branche moi

_________________________________
"Uchiha Sasuke ! Tu es ma proie"

crotal13
30/03/2004, 05h35
alors pour le pb de opengl tu va dans ton fichier jeèx tu trouve systeme CFG tu l'ouvre avec bloc note ou autre tu change dans r_driver tu met OpenGL a la place de direct3d tu fait enregistre et tu sera en opengl voila bon si pb est encore ba faut que ton pc est une bonne configue general car moin ca tourne impec

quarterun
30/03/2004, 09h05
excuse de te repondre comme ca crotal mais est ce que tu sais lire ? ce que tu me dit c'est exactement ce que j'ai fait mais je constate que malgre cela quand je fait demarrer/programme/ubisoft/configuration Far Cry il y a tjrs affiche direct 3d
par contre nue fois dans le jeu puis dans les options video la j'ai un pilote affiche qui est " ouvrirGL" traduction de opengl donc , mais est ce que cela veut dire que le soft a bien pris en compte les changements ?

guicorquemel
30/03/2004, 09h40
Moi il prend bien le changement: écran noir avec le pilote OuvrirG http://ubbxforums.ubi.com/infopop/emoticons/icon_eek.gifL !

quarterun
30/03/2004, 09h52
d'accord ok donc il y a pas de raison que ca marche pas chez moi !!. mais est ce que tu peux changer le pilote dans "configuration Far Cry ?"

Traxx_concept
30/03/2004, 10h14
Bon voilà moi je viens d'essayé!

La première foi ca na pas marcher, l'OpenGL n'était toujours pas cochable... au deuxièmes essaie, j'ai tappé "opengl" sans majuscule et quand j'ai relancé le jeu dans les options j'ai pu coché l'OpenGL mais bon perso ca ne change pas grand chose ( je parle pour moi ) peut-être que chez d'autres, ca ferra un grand changement mais je doute... mais bon ce sera pas faute de pas avoir essayé http://ubbxforums.ubi.com/infopop/emoticons/icon_rolleyes.gif

guicorquemel
31/03/2004, 00h47
Toujours la cata chez moi. Quand je met l'ouvrirgl http://ubbxforums.ubi.com/images/smiley/16x16_smiley-wink.gif le directx disparait de la liste, et ça ne tourne plus...
bon, tant pis je vais continuer a jouer en standard (lag en detection auto)