PDA

Afficher la version complète : Freeze permanent et bug de son



Aziiron
26/08/2017, 18h46
Bonjours la communauté. Je vous passe la vidéo de mon problème. (désolé elle est filmée avec mon téléphone pour ne pas diminuer mes performances et verticalement car le son provient de mon casque et le micro de mon tél est en bas) https://youtu.be/_SnQokPkPNc

Si vous regardez lors de la première explosion, les débits sont fluide mais pas la caméra et le son

Le support ne m'a pas répondu depuis 6 jours et j'ai l'impression qu'il m'abandonne. De toute façon à par me répété que mes pilotes sont pas à jours alors qu'ils le sont tout le temps, ils ne m'ont pas trop aider Mon pc est assez puissant pour le faire tourner, j'arrive à faire tourner Overwatch et Star Citizen (pas optimiser) alors je vois pas pourquoi il ne fonctionnera pas sur R6.

J'ai une GTX950 et un Intel Pentium G4500 3.5GHz. Ce qui est légèrement plus haut que le recommandé pour faire fonctionner le jeu.

J'espère que vous pouvez m'aider.

rwan007
26/08/2017, 19h19
Salut,
je dirais plus que tu as de micro lag.

Essais de mettre à jour tes drivers (pilotes).
https://www.driverscloud.com/fr/demarrer

Sino essais de passé les reglages graphique en LOW.

Aziiron
26/08/2017, 19h26
Tout est à jours et j'ai 60 Fps, ça m'étonnerais que ce sois un problème de pilote qui fait que j'ai des problème de son en plus de freeze.

rwan007
26/08/2017, 23h01
La config minimun du R6S est un processeur avec au moins 4 coeurs (dont 2 virtuels).
Toi tu en a que 2.

Essais en passant en 1280x720 (ou équivalant) et avec les réglage en LOW.

Aziiron
27/08/2017, 00h03
Je vous rappel que j'ai 60fps et que les débris sont fluide donc c'est pas un problème de performance. Et comment es-ce qu'un pc un peu moins performant peut provoquer des bugs de son aussi grand ? Pour moi c'est un problème différant à : Mon pc est pas assez puissant. Surtout qu'il fait tourner Star Citizen, avec un peu de mal mais il le fait tourner