PDA

Afficher la version complète : le jeu ne se lance plus - patch 7



kaishakusan
27/08/2017, 16h12
Bonjour,

Je joue a GRW depuis son lancement début mars, aucun problèmes depuis....et bien sauf depuis le parch 7, car le jeu ne se lance tout bonnement plus....
J'ai fais la maj pour le patch 7 hier (ma dernière partie remonte à dans la nuit de mardi à mercredi, soit le 22 août), et quand je lance le jeu, j'ai la fenëtre concernant la synchronisation des sauvegardes qui dure un certain moment, qui disparait ensuite, et puis plus rien, sauf que l'icône "jouer" n'est plus accessible....

J'ai donc regarder dans le gestionnaire de tâches et ai vu que l'executable GRW.exe apparaissait mais disparaissait peu de temps apres, et que le processus WerFault.exe (rapport de problèmes windows) restait, ce qui n'est pas bon signe....
En arrêtant ce processus, tout revient comme avant, le bouton "jouer" réapparait, mais toujours impossible de lancer le jeu....ce qui est d'autant plus énervant, alors que j'ai justement acheté hier le season pass, et n'ai même pas pu l'essayer....

Tout mes autres jeux fonctionnent sur Uplay sans problème, j'ai vérifier les fichiers de GRW sans qu'il y ai d'erreurs, et ai même desinstaller le jeu et re-télécharger pendant la nuit, ce qui n'a pas résolu le problème aujourd'hui non plus....

Windows 7 64bits Ultimate
i7 4770K
Nvidia GTX 980 Asus Strix
16 go ram DDR3

kaishakusan
27/08/2017, 16h26
edit: j'arrive à lancer le jeu seulement en me mettant en mode hors ligne, et en coupant ma connexion internet (desactivation carte réseau ou debranchement du cable ethernet)

Gr1nCh3uX
30/08/2017, 16h39
je suis dans le même cas que toi, GRW.exe dans le gestionnaire de tache et rien se lance.
pourtant avant tous fonctionnais bien :(

Gr1nCh3uX
31/08/2017, 00h36
solution qui a marché pour moi et un pote

Désactive l'interface superposée dans les Paramètres du logiciel Uplay

et le jeu se lance comme avant, je sais pas pourquoi

breizatao1987
03/09/2017, 17h47
Bonjour à tous, j'ai installé la dernière MAJ hier et depuis le jeu me mets que la MAJ est obselète. Je fais une vérification de mes fichiers avec Steam, il met 100% bon, je relance même chose. Je désinstalle le jeu, puis le réinstalle avec les MAJ, et le problème persiste avec une version obselète alors qu'il est à jour avec Steam. Je ne trouve pas la solution à ce problème.

SuperBiscotCOT
09/09/2017, 14h47
Bonjour,

Ne connaissant pas la solution et ne pouvant donc malheureusement pas vous aider, je vous invite à contacter le support :
https://support.ubi.com/

S'ils vous donnent une solution, n'hésitez pas à la partager ici pour ceux qui pourraient avoir le même problème.

Merci et à bientôt :)