PDA

Afficher la version complète : Probleme avec le Multiplayer !!!!!



libertylad1
30/09/2006, 18h21
Voila je viens d'acheter le jeu, je viens de télécharger et d'installer directement pardessus le jeu le MP pack 3...
Mon probleme est que je dois crée un compte gamespy pour jouer au jeu, mais celui ci ne me laisse pas en créer un...
j'aimerais que l'on me détail les démarches a faire, car j'ai un compte ubi, et contrairement a Ravenshield cela ne suffit pas pour jouer au jeu i lfaut un compte gamespy... et l'interface dans le jeu de création de compte est totalement buggé apparament...

libertylad1
30/09/2006, 18h21
Voila je viens d'acheter le jeu, je viens de télécharger et d'installer directement pardessus le jeu le MP pack 3...
Mon probleme est que je dois crée un compte gamespy pour jouer au jeu, mais celui ci ne me laisse pas en créer un...
j'aimerais que l'on me détail les démarches a faire, car j'ai un compte ubi, et contrairement a Ravenshield cela ne suffit pas pour jouer au jeu i lfaut un compte gamespy... et l'interface dans le jeu de création de compte est totalement buggé apparament...

th3_b4r0n
01/10/2006, 00h21
aaaa lala , les problemes de gamespy changeront jamais ... t'es pas le premier et certainement pas le dernier liberty . T'as bien fait " entrer " quand t'as mit ton pass ? ta bien cocher les petit carrés pour le contrat ? quand t'es sur le truk pour créer ton compte t'as une petite case a cocher en bas a gauche , si tu coche ou decoche , ca enleve ton mot de pass et tu doit le retaper , t'as bien fait ca? t'as re essayer combien de fois avant de venir poster ? si tu as tout bien fait je ne peux rien faire pour toi , enfin si , j'ai deja créer des comptes pour des gens , mais bon le probleme apres c'est que je connais le pass ... au fait , il n'est PAS NECESSAIRE de telecharger gamespy pour pouvoir jouer en ligne ...