PDA

Afficher la version complète : Problème G933



Xeralas
11/09/2017, 15h21
Bonjour à tous,

Je rencontre un problème qui est apparemment récurent.

Lorsque je lance le jeu FOR HONOR avec mon casque G933, je n'ai qu'une partie des sons.

En fait, tout ce qui est CRIS (par exemple des attaques spéciales) ne fonctionne pas, particulièrement les miennes, parfois ça revient aléatoirement et ça repart.

Je n'ai pas ce problème avec mes enceintes, mais ça semble être spécifique à Logitech

https://www.google.be/search?q=g933+sound+issues+for+honor&oq=g933+&aqs=chrome.0.69i59j69i60j69i59j69i60j69i57j69i59.1 758j0j7&sourceid=chrome&ie=UTF-8



J'ai essayé de vérifier les fichiers du jeu
De changer de port usb
De mettre le logiciel logitech à jours
De redémarrer le jeu
De ne pas ALT TAB en jeu
ETC

Quelqu'un a t-il une idée ?

Merci

Ps : Je tiens à préciser que j'ai essayé en 5.1, 7.1 etc

Magic_Kriss_k
12/09/2017, 10h35
Bonjour à tous,

Je rencontre un problème qui est apparemment récurent.

Lorsque je lance le jeu FOR HONOR avec mon casque G933, je n'ai qu'une partie des sons.

En fait, tout ce qui est CRIS (par exemple des attaques spéciales) ne fonctionne pas, particulièrement les miennes, parfois ça revient aléatoirement et ça repart.

Je n'ai pas ce problème avec mes enceintes, mais ça semble être spécifique à Logitech

https://www.google.be/search?q=g933+sound+issues+for+honor&oq=g933+&aqs=chrome.0.69i59j69i60j69i59j69i60j69i57j69i59.1 758j0j7&sourceid=chrome&ie=UTF-8



J'ai essayé de vérifier les fichiers du jeu
De changer de port usb
De mettre le logiciel logitech à jours
De redémarrer le jeu
De ne pas ALT TAB en jeu
ETC

Quelqu'un a t-il une idée ?

Merci

Ps : Je tiens à préciser que j'ai essayé en 5.1, 7.1 etc


Je ne pense pas que cela vienne de ton casque, car je n'utilise pas de casque, je suis en 5.1 et j'ai ce problème depuis la mise à jour 1.10

À chaque mise à jour son lot de bugs...
Voilà voilà...