PDA

Afficher la version complète : Probleme de "Carte"



Tidusxleretoure
10/03/2010, 08h01
Bonjour

J'ai voulu rejouer a SCCT, mais depuis le temps que j'y avait pas jouer j'ai changer de PC pour passer sur portable.
Après donc l'installation du jeu et du patch, le jeu ne démarre pas car je n'aurai pas la bonne carte Graphique "apparemment" avec ce message

"Votre carte graphique ne prend pas en charge les fonctionnalités requise pour fair fonctionner le jeu (shader model 1.1 disponible sur NVIDIA GeForce3 / ATI Radeon 8500 ou mieux. Veuillez contacter votre fournisseur de carte graphique pour plus amples précisions."

Mais le souci, est que dans l'utilitaire de configuration j'ai ce message
"Votre système correspond à la configuration minimale requise pour jouer au jeu, mais pas à la configuration recommandée pour jouer dans les meilleures conditions possibles. "

Et j'ai Shader Model 2.0


Si qu'elle qu'un a compris mon problème et pourrait m'aider même avec la configuration minimale !!!

@+

Tidusxleretoure
10/03/2010, 08h01
Bonjour

J'ai voulu rejouer a SCCT, mais depuis le temps que j'y avait pas jouer j'ai changer de PC pour passer sur portable.
Après donc l'installation du jeu et du patch, le jeu ne démarre pas car je n'aurai pas la bonne carte Graphique "apparemment" avec ce message

"Votre carte graphique ne prend pas en charge les fonctionnalités requise pour fair fonctionner le jeu (shader model 1.1 disponible sur NVIDIA GeForce3 / ATI Radeon 8500 ou mieux. Veuillez contacter votre fournisseur de carte graphique pour plus amples précisions."

Mais le souci, est que dans l'utilitaire de configuration j'ai ce message
"Votre système correspond à la configuration minimale requise pour jouer au jeu, mais pas à la configuration recommandée pour jouer dans les meilleures conditions possibles. "

Et j'ai Shader Model 2.0


Si qu'elle qu'un a compris mon problème et pourrait m'aider même avec la configuration minimale !!!

@+