PDA

Afficher la version complète : ETRANGE EDITEUR DE MISSION



CAIL2007
22/01/2010, 10h19
J'aimerai qu'on m'explique une chose : http://webtools.fr.ubi.com/forums/smileys/icon_question.gif
j'étais en train de tester une mission sur l'éditeur lorsqu'à ma grande surprise http://webtools.fr.ubi.com/forums/smileys/bien005.pngje vis apparaitre au niveau des impacts de mon Yak une série de flèches déssinées genre Bd !!!! http://forums.ubi.com/images/smilies/blink.gifpuis apparition d'une bulle mentionnant "I'm on fire ..." http://forums.ubi.com/images/smilies/blink.gif
Ca vient d'où tout ça ? http://webtools.fr.ubi.com/forums/smileys/rire.png http://webtools.fr.ubi.com/forums/smileys/panneau011.png

CAIL2007
22/01/2010, 10h19
J'aimerai qu'on m'explique une chose : http://webtools.fr.ubi.com/forums/smileys/icon_question.gif
j'étais en train de tester une mission sur l'éditeur lorsqu'à ma grande surprise http://webtools.fr.ubi.com/forums/smileys/bien005.pngje vis apparaitre au niveau des impacts de mon Yak une série de flèches déssinées genre Bd !!!! http://forums.ubi.com/images/smilies/blink.gifpuis apparition d'une bulle mentionnant "I'm on fire ..." http://forums.ubi.com/images/smilies/blink.gif
Ca vient d'où tout ça ? http://webtools.fr.ubi.com/forums/smileys/rire.png http://webtools.fr.ubi.com/forums/smileys/panneau011.png

hugoraider
08/09/2010, 06h54
Salut ! Je n'ai rencontré cela qu'une seule fois : j'avais eu l'occasion de jouer au tout premier IL-2 (celui de 2001) et j'avais effectivement cette bulle lorsque je m'éjectais ! Par contre, pour les flèches, je vois pas...

GCIII-6_Hartenstein
08/09/2010, 13h39
Mode arcade activé, je dirai...

Dans le conf.ini, il y a une ligne "Arcade=0" qui, si elle est transformée en "Arcade=1" produit ce genre d'effet (flèches indiquant les impacts de balles et d'obus sur un appareil ennemi).


Il est possible qu'un bug du jeu active par erreur ce mode. Dans ce cas, un petit tour dans le conf.ini pour rectifier la ligne incriminée et c'est reparti comme avant.