PDA

Afficher la version complète : Bug de zone [Inca Camina]



Tabasseko
23/10/2017, 14h19
Bonjour tout le monde,

Aujourd'hui, après avoir effectué la dernière maj et tout confiant après ma session de la veille, je relance le jeu, sans me douter de l'horreur qui m'attend.
En effet, El Tio de la Mina a dû prendre contrôle de mon jeu et hanter Inca Camina, car impossible de m'y rendre sans avoir un problème.
En vrac :

- Impossible de me rendre d'une zone frontalière à Inca, si je tente mon jeu se fige, les textures de Inca ne chargent pas alors que le reste si, mais ma caméra reste libre de bouger. Moto, hélico, voiture, pieds ... Rien ne passe.

- Après avoir franchi la frontière et forcé l'arrêt de mon jeu (5min d'attente, ça vaaaaa), le relancer me met dans une planque de la zone, textures chargées et tout mais ... Impossible d'aller trop loin autour, retour au problème d'avant, et cerise sur le ponpon, aucune "pause" n'est tolérée ! Menu du jeu, carte et autres onglets, si je tente de m'échapper je me mange un black screen, avec le jeu qui tourne en fond, au moins j'ai les musiques d'ambiance. Et c'est pas mon écran qui déconne ...

- Je parlais de trop m'éloigner, si je le fais mon personnage se fige, comme dans le 1er point.

Du coup, me voilà bien. J'ai pas changé mon PC depuis hier, mes autres jeux vont bien, pas de changement internet ou quoique ce soit d'ailleurs ... Keskispasse ?

J'ai lancé une vérification des fichiers, mais au cas où que ça ne corrige pas/que ça le fasse à d'autres, je préfère signaler le soucis et voir si quelqu'un a une solution !

D'avance, merci.

SuperBiscotCOT
24/10/2017, 21h32
Bonsoir,

Avez vous donc réessayé après la vérification des fichiers ? Qu'en est-il ? :)