PDA

Afficher la version complète : Ecran noir juste apres le lancement d'une partie



banariel
27/10/2017, 18h57
Voilà mon ordinateur a toute la configuration requise comme vous pouvez le constater : https://www.ldlc.com/fiche/PB00220639.html
J'ai mis à jour ma carte graphique , j'ai vérifié les fichiers du jeu , j'ai éxécuté le jeu en mode administrateur mais rien n'y fait ;
Le jeu se lance normalement mais juste apres la selection du niveau pour créer une partie le chargement se deroule puis à ce moment là écran noir pendant 5s puis cela ferme assassin's creed et reviens sur l'application uplay .
Donc j'espere qu'il y aura un patch prochainement car j'ai précomander le jeu et me voila bloquer à ne pas pouvoir y jouer . Merci de règler ca au plus vite

Ryo92600
29/10/2017, 11h53
Bonjour,

J'ai exactement le même problème. J'ai acheté la version Gold, j'ai installé le jeu sans problème.

Au lancement, j'ai bien les DLC présent et dès que je fais "Nouvelle partie" le jeu se lance mais plante pendant le chargement. Ecran noir et retour à Windows avec le message de rapport d'erreur sans plus d'information.

Mon PC a largement de quoi supporté le jeu (Intel Core I7 3770K, 32GB de RAM, carte graphique 1080, W10 PRO avec la dernière MAJ).

J'ai mis à jour mes pilotes graphiques, même problème.
Desinstallation et réinstallation des pilotes graphiques, même problème.
Tous mes autres pilotes sont à jour.

C'est assez étonnant de ne pas avoir de communication de la part de Ubi, ce jeu est quand même un flagship de la marque. Il devrait quand même tester leur jeux avec différentes config avant la sortie.

J'espère avoir une compensation in-game pour se désagrément. A 90€ la version, ce serait un minimum.

gigicat77
29/10/2017, 12h33
bonjour , j'ai le même problème par contre pas de nouvelle depuis l,avoir signalé. et vous ???

Ryo92600
29/10/2017, 14h04
Re bonjour,

J'ai essayer de faire une vérification des fichiers locaux via UPLAY, cela a mis un peu de temps mais des fichiers corrompus ont été trouvés et réparés.

Depuis, cela fonctionne et je peux jouer.

Zouletteempire
28/12/2017, 02h29
Bonjour j'aimerai avoir besoin d'aide SVP, cela fait pareil que vous après le lancement d'une partie je choisi ma difficulté, il y a ensuite un chargement et après écran noir sans s’arrêter.
J'ai un ordinateur portable qui résiste largement à ce type de jeu j'aimerai donc avoir une réponse s'il vous plait car j'aimerai jouer...

Ubi-WhiteRoom
03/01/2018, 11h29
Bonjour Zouletteempire,

Avez-vous fait une vérification des fichiers sur Uplay?

Juliette5911
21/01/2018, 19h54
Bonjour
J'ai le même problème. Tout va bien je clique sur lancer le jeu, je sélectionne la partie et écran noir pourtant il fonctionnait encore très bien hier vu que j'ai atteint le niveau 40. J'ai lancé la vérification des fichiers du jeu sans rien trouver. Si quelqu'un a une solution à me proposer, je suis preneuse.

ke2038
21/01/2018, 20h31
ta essayé cette technique?:

https://forums-fr.ubi.com/showthread.php/191455-ACO-Ne-se-lance-pas-Patch-1-20-FIX-TEMPORAIRE-AIDE-COMMUNAUTE