PDA

Afficher la version complète : probleme assassin's creed origins



gigicat77
29/10/2017, 12h39
Bonjour après avoir signalé un problème vendredi matin de lancement du jeux et envoyé les fichiers demandé après plusieurs manip . toujours pas de nouvelles d' UBISOFT . Un peu abusé pour un lancement de jeux :mad::mad::mad::mad::mad::mad:

Dr.Greens
29/10/2017, 19h13
je suis d'accord avec toi mais, je peux encore te rassurer car je ne peux même pas l'installer je te dit pas le pétage de plombs, et j'ai aussi envoyer un dossier support depuis vendredi...

Botox-TCC
30/10/2017, 18h39
Salut, je suis dans le meme cas que vous depuis hier soir, j'ai essayer de multiples solutions mais rien ne fonctionne si quelqu'un a eu un réponse utile depuis de la part d'ubi?

kikujirokun
01/11/2017, 12h32
Problème de lancement ? personnellement j'ai installer le jeu hier soir j'y ai joué 3-4 h puis ce matin impossible de lancer le jeu ..... après différente recherche il faut installer le jeu sur le disque principal et non sur un autre disque (Bravo Ubi) donc j'ai uplay d'installé sur E:/ et le jeu sur C:/ ....... maintenant je peu le lancer et maintenant j'ai un autre souci je ne peux pas quitter la première zone après avoir fini la quête principal (de la première zone) et fini toute les quête annexe ... je tente une Vérif des fichier pour la .... 4ieme ou 5ieme fois depuis hier ..... la ça commence à me lourder sévère tu joues 1h et derrière t'as 30min de recherche (Voir bien plus si t'as pas de bol) pour régler ton problème !!!!

PS : La solution d'installer sur C:/ "NE VIENS PAS" d'Ubisoft !

kikujirokun
01/11/2017, 12h39
Conclusion c'est la cinématique de fin de zone qui fait planter le jeu..... obliger de passer le Lore pour ne pas planter ...... bravo Ubisoft