PDA

Afficher la version complète : Le point avec le firmware 2.01.



Vercety87
20/11/2007, 10h11
Bonsoir tout le monde, je créer ce topic pour que nous puissions faire le point sur les problèmes que vous avez pu rencontrer depuis le MAJ 2.01 de votre PS3 avec le jeu Assassin's Creed.
Je commence donc, ce matin quelle joie que de voir qu'un nouveau firmware potentiellement correcteur des bugs est disponible au téléchargement! Donc j'effectue la MAJ et je commence à jouer, une bonne demi-heure de jeu et voilà que le framerate tombe trés bas, impossible de diriger correctement Altaïr! Je continue tout de même de jouer en espérant que le framerate revienne à la normale. Et bien au bout de 10 minutes, toujours pareil... je décide de redémarrer la console. C'est reparti, je me lance une nouvelle fois dans le jeu et au bout d'une heure, un écran tout noir s'affiche indiquant le message suivant: "Le disque utilisé présente une anomalie. Il est peut-être sale ou endommagé."!!!! Un disque tout neuf, n'ayant aucune rayure, même pas un grain de poussière c'est bizarre! Je redémarre donc la console et là j'ai pu jouer plus de 2H sans aucun problème quelconque.

Voilà donc pour ma part, faites nous savoir si vous aussi vous rencontrer des problèmes similaires depuis la MAJ 2.01.

Personnellement je me demande si les problèmes que nous constatons ne proviennent pas d'une mauvaise gravure des Blu-Ray? Ce qui expliquerait pourquoi UBI n'a pas constaté le problème pendant les phases de test, puisque c'est SONY qui lance la production finale.

Vercety87
20/11/2007, 10h11
Bonsoir tout le monde, je créer ce topic pour que nous puissions faire le point sur les problèmes que vous avez pu rencontrer depuis le MAJ 2.01 de votre PS3 avec le jeu Assassin's Creed.
Je commence donc, ce matin quelle joie que de voir qu'un nouveau firmware potentiellement correcteur des bugs est disponible au téléchargement! Donc j'effectue la MAJ et je commence à jouer, une bonne demi-heure de jeu et voilà que le framerate tombe trés bas, impossible de diriger correctement Altaïr! Je continue tout de même de jouer en espérant que le framerate revienne à la normale. Et bien au bout de 10 minutes, toujours pareil... je décide de redémarrer la console. C'est reparti, je me lance une nouvelle fois dans le jeu et au bout d'une heure, un écran tout noir s'affiche indiquant le message suivant: "Le disque utilisé présente une anomalie. Il est peut-être sale ou endommagé."!!!! Un disque tout neuf, n'ayant aucune rayure, même pas un grain de poussière c'est bizarre! Je redémarre donc la console et là j'ai pu jouer plus de 2H sans aucun problème quelconque.

Voilà donc pour ma part, faites nous savoir si vous aussi vous rencontrer des problèmes similaires depuis la MAJ 2.01.

Personnellement je me demande si les problèmes que nous constatons ne proviennent pas d'une mauvaise gravure des Blu-Ray? Ce qui expliquerait pourquoi UBI n'a pas constaté le problème pendant les phases de test, puisque c'est SONY qui lance la production finale.

Veracocha54
20/11/2007, 10h22
Pour info il n'a jamais été dit officiellement que le firmware 2.01 corrigerait quoi que ce soit dans Assasin's Creed.

Il corrige les instabilités du firmware 2.00

Vercety87
20/11/2007, 10h29
Oui, et à aucun moment je ne viens affirmer que le 2.01 était sensé corriger les problèmes d'AC.

Camus00
20/11/2007, 10h33
Perso après deux grosse partie aujourd'hui sous 2.01, je n'ai pas vu l'ombre d'un freeze, mais bon ca ne regle pas le probleme de frame rate, qui chez moi est somme toute assez convenable. Pour les freeze, je vais tenter encore ce soir et demain pour vraime,t affirmer que le 2.01 regle le probleme

Z6POR2D2
21/11/2007, 11h37
Il paraîtrait qu'il faille désactiver le message board et ne plus être connecté au PlayStation Store pour voir les problème de freeze et des framerates disparaîtres.

Sonic24330
21/11/2007, 12h17
ma playstation n'est pas connecté à internet et n'a pas l'information board activé et j'ai de temps en temps des bugs, mais pas au point de me gacher le plaisir de jeu. http://webtools.fr.ubi.com/forums/smileys/yes.png