PDA

Afficher la version complète : Patchs



p572006
29/12/2009, 06h28
J'ai installé le patch 4.09m, or il semblerait que je ne puisse me connecter seulement sur des serveurs avec le patch 4.08m. Par ailleurs j'ai une extention de 4.09 qui est skins4.09M. Dois l'installer pour accéder au serveur muni de 4.09m?

p572006
29/12/2009, 06h28
J'ai installé le patch 4.09m, or il semblerait que je ne puisse me connecter seulement sur des serveurs avec le patch 4.08m. Par ailleurs j'ai une extention de 4.09 qui est skins4.09M. Dois l'installer pour accéder au serveur muni de 4.09m?

GCIII-6_Hartenstein
29/12/2009, 10h58
Normalement, avec le patch 4.09m installé, tu ne peux rejoindre que des serveurs dotés également de ce patch.

Le fichier "skin409" n'est pas obligatoire, il s'agit d'un nouveau pack de "skins" (de nouvelles peintures pour les avions) par défaut, remplaçant celles que tu avais jusque là, moins historiques.