PDA

Afficher la version complète : Gros soucis de ping, jeux injouable depuis la maintenance du 14/11/2017..... :'(



k1rOuX
16/11/2017, 23h50
Bonjour tout le monde

J'ai un gros soucis de ping depuis qu'il y a eu la maintenance mardi 14/11/2017.
J'ai d'habitude entre 20 et 30ms de ping in game. Mais depuis la maintenance je me retrouve a 250 de ping. C'est purement injouable.
Je n'ai absolument rien changer à ma configuration, et je n'ai ce soucis qu'avec rainbow six siege.

J'ai aussi remarqué que si je laisse le centre de donné en "default" il me met sur le serveur bresilien (sbr) puis une fois la game lancée je me retrouve aux etats unis (eus) !!!!
Je suis obliger de fixer manuellement le serveur sur weu, et donc je me retrouve a 250 de ping..... Parfois il m'affiche -1 dans le menu, mais une fois ingame je me retrouve a 250.

J'ai deja tout les ports d'ouverts comme conseillé içi : https://support.ubi.com/fr-FR/Faqs/000023138/Problemes-de-connexion-dans-Rainbow-6-sur-PC

J'ai même essayé d'ouvrir une DMZ, aucun changement.
J'ai essayé avec et sans UPNP, aucun changement. je n'ai rien de consommateur qui tourne en tache de fond, je ne laisse que le strict nécessaire.
J'ai également ajouté des exception pour rainbow , uplay et battleyes dans l'anti-virus, dans le par-feu windows ainsi que dans le par-feu de ma livebox. aucun changement.
J'ai aussi verifié les fichiers du jeux, aucuns problème de détecté. Tout mes pilotes évidement sont a jours.
Il n'y a que rainbow où j'ai ce problème, tout le reste fonctionne impec :/

Là vraiment je sèche, je ne comprend pas d'où viens ce problème, d'autant plus que mes potes qui habite la même région et on une moin bonne connexion que moi n'ont pas ce soucis...

HELP ça fait trois jours que je ne peut pas jouer !!!


edit: j'ai aussi clean le cache dns, creer un nouveau fichier host, rien n'y fait...

k1rOuX
17/11/2017, 14h21
Si ça peut aidé, je viens de faire test de connexion a l'instant, je constate que mon ping est vers les 50 de moyenne alors qu'il est d'habitude à 25 environ.
Peut-etre un piste. mais ça n'explique pas selon moi pourquoi je me retrouve a 250 de ping dans rainbow, et uniquement dans rainbow...

https://img4.hostingpics.net/pics/383901debit1.png (https://www.hostingpics.net/viewer.php?id=383901debit1.png)

BlackWater_56
27/11/2017, 09h43
Même problème depuis cette mise à jour. Que faire?