PDA

Afficher la version complète : Installation, patch et désinstallation (Exclusive collection).



jo73chignin
18/09/2007, 06h07
Bonjours, j'ai un problème avec l'installation et la désinstallation de HOMMV (Exclusive Collection)

A priori, je suis loin d'être le seul et visiblement ce sont des problèmes inhérents à cette édition.

Voilà les symptomes :
- l'installation se fait à priori sans problème mais lorsque je veux lancer le jeu, il me dis que je n'ai pas le bon CD d'inséré (comme si c'était un piraté alors qu'il est tout ce qui a de plus officiel)
- la tentative d'affectation du patch 1.5 me dit qu'il faut installer le logiciel pour mettre le patch (donc là il ne le voit pas)
- lorsque je veux réinstaller le logiciel, il me dit par contre qu'il faut le désinstaller (donc là il le vois bien)
- la désinstallation (quelque soit la méthode, par windows, par le raccourci de désinstallation, par des logiciels tiers) se fait normalement mais lorsque je veux réinstaller, il me demande encore de désinstaller. Si je vais dans la liste des logiciels installés, je le retrouve bien (mais il ne fait plus que 1MO au lieu de 1.4GO). Relancer une désinstallation ne résout rien, on arrive toujours à la même chose.

A priori, le support donne des réponses bateau à 2 Roubles du style:
- arrêter antivirus
- arrêter voire désinstaller lecteurs virtuels
- arrêter voire désinstaller logiciels de gravure
bref, rien d'utile...

Pour info, j'ai mes mêmes symptomes avec 2 PC différents
- 1 Dell : Intel Céléron 2GH ; 1G0 de ram ; NVidia 6200 128MO ; XP pro SP2 avec Avast ; pas de lecteur virtuel ; Graveur DVD-RW+- Samsung (avec Sonic)
- 1 PC monté : AMD 64 X2 4200 ; 2GO de ram ; NVidia 7600GT 256MO ; XP Pro SP2 sans Antivirus (il n'a pas internet) ; pas de lecteur virtuel ; Graveur DVD-RW+- Nec (avec Nero)

jo73chignin
18/09/2007, 06h07
Bonjours, j'ai un problème avec l'installation et la désinstallation de HOMMV (Exclusive Collection)

A priori, je suis loin d'être le seul et visiblement ce sont des problèmes inhérents à cette édition.

Voilà les symptomes :
- l'installation se fait à priori sans problème mais lorsque je veux lancer le jeu, il me dis que je n'ai pas le bon CD d'inséré (comme si c'était un piraté alors qu'il est tout ce qui a de plus officiel)
- la tentative d'affectation du patch 1.5 me dit qu'il faut installer le logiciel pour mettre le patch (donc là il ne le voit pas)
- lorsque je veux réinstaller le logiciel, il me dit par contre qu'il faut le désinstaller (donc là il le vois bien)
- la désinstallation (quelque soit la méthode, par windows, par le raccourci de désinstallation, par des logiciels tiers) se fait normalement mais lorsque je veux réinstaller, il me demande encore de désinstaller. Si je vais dans la liste des logiciels installés, je le retrouve bien (mais il ne fait plus que 1MO au lieu de 1.4GO). Relancer une désinstallation ne résout rien, on arrive toujours à la même chose.

A priori, le support donne des réponses bateau à 2 Roubles du style:
- arrêter antivirus
- arrêter voire désinstaller lecteurs virtuels
- arrêter voire désinstaller logiciels de gravure
bref, rien d'utile...

Pour info, j'ai mes mêmes symptomes avec 2 PC différents
- 1 Dell : Intel Céléron 2GH ; 1G0 de ram ; NVidia 6200 128MO ; XP pro SP2 avec Avast ; pas de lecteur virtuel ; Graveur DVD-RW+- Samsung (avec Sonic)
- 1 PC monté : AMD 64 X2 4200 ; 2GO de ram ; NVidia 7600GT 256MO ; XP Pro SP2 sans Antivirus (il n'a pas internet) ; pas de lecteur virtuel ; Graveur DVD-RW+- Nec (avec Nero)

jo73chignin
18/09/2007, 07h04
Après quelques manipulations non-officielles : voilà à quoi je suis parvenu :

- tentative de désinstallation en mode sans echec -> sans résultat, la désinstallation n'est toujours pas bonne.

- application d'un crack type no-cd -> le jeu se lance bien mais impossible de lancer les campagnes, seules les missions individuelles sont accessibles.

- tentative de désinstallation à la brutasse :
- suppression du dossier Ubisoft dans HKEY_LOCAL_MACHINE de la base de registre
- suppression du dossier Ubisoft dans Program Files
- suppression du dossier Ubisoft du "menu démarrer"
- suppression du raccourcis du bureau
- nettoyage du disque (suppression des fichiers temporaires)
->aucun résultat. Il est toujours impossible de désinstaller complètement l'application, on le voit toujours dans la liste et lorsqu'on relance une instal, il veut d'abord désinstaller.

Mon principal problème est que je veux désinstaller le logiciel et qu'à priori ça parait impossible...

Bref, après "Lego Star Wars 2" (besoin d'un patch non officiel pour lancer le jeu), "Lost Planet"(besoin d'internet à chaque démarrage du jeu), celà fait le 3? jeu à la suite que j'achète et dont la protection m'empêche de jouer. Je me suis résolu à ne pas en faire partie (je suis moi-même développeur) mais je commence à comprendre ceux qui téléchargent des jeux piratés :
- c'est gratuit
- c'est pratique (pas besoin de mettre le CD à chaque fois...)
- CA MARCHE !!!!

Bref, Messieurs d'Ubisoft, j'espère que vous prendrez rapidement notre problème au sérieux et nous proposerez une solution pour pouvoir faire marcher VOTRE produit (c'est un peu la moindre des choses...) pour les clients qui l'ont ACHETE.

sfidanza
18/09/2007, 07h37
A tout hasard, est-ce qu'il ne reste pas une clé Ubisoft dans HKEY_CURRENT_USER?
Et as-tu transmis tout ça au support: c'est clair, bien expliqué, ça va peut-être les bouger un peu!

jo73chignin
19/09/2007, 01h44
Un collègue a lui aussi acheté le jeu en même temps que moi et a le même problème. Il a envoyé un message au support. Pour le momment sans réponse.

Sinon, je n'ai rien trouvé dans HKEY_CURRENT_USER qui pourrait laisser penser que celà concerne HOMMV.

Comme je l'ai dit plus haut, mon principal soucis du moment n'est même plus l'installation mais la désinstallation propre du jeu qui semble totalement impossible.

sfidanza
19/09/2007, 02h44
Il y a aussi l'entrée dans
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\Uninstall\
qui donne les infos pour le désinstalleur. C'est peut-être elle qui bloque si elle est toujours là. Elle donne un lien vers le logfile d'installation (dans C:\Program Files\InstallShield Installation Information\), ça peut être ce fichier aussi.

Chez moi, H5 et HoF sont dans les clés de début de liste, du type {DDB68A90-340C-42B9-B42B-D2CBED1B91DC}

jo73chignin
19/09/2007, 04h40
OK, en virant le dossier registre complet (c'est bien entendu pas le même code), le contenu du dossier physique de désinstal(impossible de supprimer directement le dossier) et rebooté, ça a l'air de marcher. Merci à toi.

Pour ce qui est des patchs, mon collègue les a installé un par un et il y arrive; mais bon, le résultat reste le même:il veut le bon CD.
Pour ma part ça n'avait pas marché car j'ai tenté d'installer celui allant de la 1.4 à la 1.5 mais ce n'était pas signalé sur le site où je l'ai téléchargé.

jo73chignin
19/09/2007, 04h43
Maintenant reste plus qu'à réussir une installation mais pour ça je vais attendre une méthode validée avant de réessayer.

tazkiller666999
24/09/2007, 10h08
j'ai le méme probléme... il cherche le bon cd alors qu'il est dan le lecteur j'ai instaler le patch type no cd et je peu pa faire de campagne...

Franck03
29/09/2007, 15h43
Salut à tous,
J'ai été dans la FAQ et la réponse y est donnéFAQ ubisoft (http://ubisoft-fr.custhelp.com/cgi-bin/ubisoft_fr.cfg/php/enduser/std_adp.php?p_faqid=12024&p_created=1190293541&p_sid=fMGI7YMi&p_accessibility=0&p_redirect=&p_lva=&p_sp=cF9zcmNoPTEmcF9zb3J0X2J5PWRmbHQmcF9ncmlkc29yd D0mcF9yb3dfY250PTEzLDEzJnBfcHJvZHM9ODgsMTQzOSZwX2N hdHM9MCZwX3B2PTIuMTQzOSZwX2N2PSZwX3NlYXJjaF90eXBlP WFuc3dlcnMuc2VhcmNoX25sJnBfcGFnZT0x&p_li=&p_topview=1)
Voila, moi je viens d'acheter le jeu et j'ai le même soucis donc je vais appeler lundi ou mardi le service technique pour voir ce que ca donne
Tenez nous au courant

roxydog2006
30/09/2007, 02h15
Bonjour à tous,
je viens aussi d'acheter le jeu et j'ai le même problème.