PDA

Afficher la version complète : Impossible de lancer Steep



totoALLEZLOM
05/12/2017, 14h47
Bonjour
Depuis la mise a jour d'hier sur Steam (19 Go)le jeu ne se lance plus
J'ai tout essayé mais rien ni fait
Que je lance le jeux de chez Steam ou de chez Uplay
Mais quand je le lance de chez Uplay si Steam éteint il me le lance
Par contre dans l'autre sens rien
Pour jouer les 2 doivent être lancés
Mais j'ai l'impression que la dernière mise a jour a mis le bord....

rufus5845
05/12/2017, 15h05
Oui je le même problème de mon coter , sa touche plusieurs personnes .
A ce que j'ai vus il y a un tweet d'Ubisoft qui s'excuse du problème , j'espère qu'ils vont le régler assez vite.

totoALLEZLOM
05/12/2017, 15h18
Merci
On va donc attendre!!!!!

djzing
05/12/2017, 18h25
idem meme avec un réinstallation.....

est ce que vous avez télécharger la beta des JO ?

car je pense que le probléme viens de là :un gros conflict avec les versions mais bon je ne suis pas expert

rufus5845
05/12/2017, 18h35
Non je n'est pas télécharger la béta des JO

djzing
05/12/2017, 18h39
ok donc ça ne vient pas de la merci

totoALLEZLOM
06/12/2017, 08h55
Salut
Le 4 téléchargement de 19 Go sur le jeux chez Steam
Surement la fameuse béta
Donc pour moi rapport avec

MrPhexi
06/12/2017, 22h06
Sérieux il nous font chier avec le problème tout les quatre matin , Je me troue le cul a dl le jeux pendant 2 jours pour pas pouvoir y joué , J'ai la même chose que vous enfin je crois , personnellement quand je lance le jeu , Y'a l'installation qui se fait , Et après ça plus rien ça charge pendant des heures et des heures. Et ça depuis 1 bonne semaine ...

Killevernoo
07/12/2017, 09h50
Je pensais que ce problème était général à tout le monde, en fait non, pleins de gens peuvent se connecter et jouer. Merci le sort de m'avoir choisis.

Akuma92200
07/12/2017, 11h03
Salut joueur Ps4 et pas moyen de se connecter depuis la beta!
C'est cool j'ai tout goldé et préco avec steep... J'en ai claqué des tunes!

Et je peux pas y jouer...
psn Id FENRIR75

trinita_94
07/12/2017, 16h05
Toujours aucune réaction ni message de la part d'UBI? le problème est 'il pris en compte chez eux au moins ?

Cpt-Absolut
07/12/2017, 16h08
Bonjour, toujours impossible de lancer le jeu, le même problème que tous le monde ici. On papotte, on papotte mais le temps passe là.
A titre d'exemple un pote via Steam le lance parfaitement depuis la mise à jour, moi via Uplay, c'est le néant...
Vite trouver une solution, Vite please !

totoALLEZLOM
07/12/2017, 18h51
Bonsoir
Concernant Steam perso malgré la mise a jour ce matin idem!!!!!!
Donc le problème est loin d'être réglé.......
Une chose est sur c'est la mise a jour de JO de lundi qui a mit le bordel!!!!!!
Donc le mieux c'est de faire du rétropédalage!!!!!!

totoALLEZLOM
08/12/2017, 17h22
Salut
Réponse de Ubi mon cpu pas assez puissant!!!!
A bon j'ai joué 2 heures et depuis le 4 aprés la mise a jour mon cpu out.......

trinita_94
08/12/2017, 18h30
Et ils veulent faire tourner le jeu sur nintendo switch :D

Cpt-Absolut
08/12/2017, 19h25
Bon maintenant, Ubi va falloir arrêter de nous prendre pour des endives... Vous décevez d'une puissance infernale ces jours-ci ! Bougez-vous ou laisser la place au professionnel plus aguerrit que vous !
Maintenant On Veux Réparation et Indemnisation ou autres gestes commercial, on est vos clients, on est à votre table maintenant servez-nous ! :mad:

JojoGamesYT
08/12/2017, 20h57
Bonjour, je m'appelle Jonathan, j'ai 14 ans et je suis fan de jeux vidéos et de ski car je fais de la compétition de Slalom Géant et je suis 2ème de ma catégorie dans tout l'Aquitaine. En plus, je possède une petite chaîne Youtube où je poste régulièrement des vidéos. Je possède déjà Steep depuis longtemps et j'ai rejoué à ce jeu le week-end dernier où tout fonctionnait bien à 40 FPS constant. J'ai fais la mise à jour du 4 décembre et depuis là, mon jeu ne marche plus (ce que tout le monde à dit dans ce forum), il resté bloqué à la page de chargement. J'ai vérifié tout les fichiers, rien d'anormal, j'ai réinstallé le jeu et toujours le même problème. J'ai vérifié les benchmark de mon matériel et il est au dessus du minimum requis pour pouvoir jouer à ce jeu.
Je ne sais pas si un des modérateurs de ce forum ou un développeur du jeu voit ce post mais j'aimerais savoir si vous êtes en train d'essayer de régler ce problème (car cela fait déjà 4 jours) ou si vous laissez tomber les clients du jeu qui ne peuvent plus jouer avec (vous perdez des clients si vous faites ça ce qui est dommage) ?
Merci d'avance pour votre réponse car je suis fan d'Ubisoft et de Steep et je souhaiterais faire des vidéos sur ma chaîne dessus car il est très réaliste et magnifique !!

totoALLEZLOM
09/12/2017, 17h49
Bonsoir
Posté sur Ubi support german

Steep does not start and loads forever


Hello athletes,


we are aware of the problem that some players can not start Steep anymore. We are currently investigating the problem and hope to have more information soon. Sorry for the inconvenience.


Until then, I ask you to take the following steps
(please check after each step if Steep loads afterwards):
Make sure your game files are verified in uPlay or Steam.
Use these steps to check if Steep is having trouble connecting to the uPlay services.
If Steep still does not start after that, please contact our support and attach a DxDiag of your computer to the ticket so our agents can take a closer look.




Thank you very much for your patience,
Ubi-O5 / Chris

En Français :
Steep ne démarre pas et se charge pour toujours


Bonjour les athlètes,


nous sommes conscients du problème que certains joueurs ne peuvent plus démarrer Steep. Nous étudions actuellement le problème et espérons avoir plus d'informations bientôt. Désolé pour le dérangement.


Jusque-là, je vous demande de prendre les mesures suivantes
(s'il vous plaît vérifier après chaque étape si charges raides après):
Assurez-vous que vos fichiers de jeu sont vérifiés dans uPlay ou Steam.
Utilisez ces étapes pour vérifier si Steep rencontre des difficultés pour se connecter aux services uPlay.
Si Steep ne démarre toujours pas après cela, veuillez contacter notre support technique et joindre un DxDiag de votre ordinateur au ticket afin que nos agents puissent regarder de plus près.




Merci beaucoup pour votre patience,
Ubi-O5 / Chris

MrPhexi
10/12/2017, 07h47
C'est de la grosse douille avec leurs soit disant problème de CPU ou chez pas quoi , J'ai une Config a 1500e , I7-7700K GTX 1070 j'en passe du reste , J'ai un pote qui a une config 5 fois moins bien que moi et il fait tourner le jeu , Et vous allez faire croire au gens que c'est un problème de config je pense pas , le problème viens de vous, Depuis des années jamais vu un truc pareil , ne pas écouter ça communauté , 10 jours j'ai envoyer un message aucune réponse , Comment " UBISOFT " Peut prendre autant de temps a résoudre un problème de lancement de jeu expliquer nous , Soit vous vous en-foutez du jeu et tant pis vous nous laissez dans la merde. C'est inadmissible.

trinita_94
10/12/2017, 08h57
8 Jours que le problème est signalé, et aucun message sur le forum UBI aucun messages aux clients qui ont payés le jeu plein pot en version GOLD et season pass....

C'est comme ça qu'ils traitent leurs clients BRAVO UBI !!!!

Ubi-WhiteRoom
10/12/2017, 10h46
Bonjour,

Je vous invite à contacter le support en leur fournissant votre configuration PC : https://support.ubi.com/fr-FR/.
Plus le support recevra de data, plus le problème sera fixé rapidement.

Nous sommes vraiment désolés pour la gêne occasionnée.

Bonne journée.

djzing
10/12/2017, 14h57
c'est fait depuis le 4 décembre au soir et rien de résolut et j 'aurais penser que le support me demande plus de renseignement sur le crash du jeu a part donner dxdiag et msinfo ... ça me donne pas l 'impression que le support s'intéresse tant que ça au crash

totoALLEZLOM
10/12/2017, 19h11
Bonsoir
Concernant le support Ubi j'ai eu comme réponse que mon pc ne permettait de de jouer a Steep
Mais manque de pot j'ai joué 2 heures avant la mise a jour du 4
Donc bizarre comme réponse......
De plus sur d'autre forum la même réponse a des personnes que y de intel 7 !!!!!
Donc je pense qu'il gagne du temps en espérant trouver une solution.....
Mais bon demain cela fera une semaine
J'espère qu'ils bossent le week end chez Ubi
Bonne soirée

totoALLEZLOM
13/12/2017, 07h16
Bonjour,

Je vous invite à contacter le support en leur fournissant votre configuration PC : https://support.ubi.com/fr-FR/.
Plus le support recevra de data, plus le problème sera fixé rapidement.

Nous sommes vraiment désolés pour la gêne occasionnée.

Bonne journée.

Bonjour
Donc nous sommes le 14 décembre et toujours impossible de jouer!!
Concernant le bug rien de neuf?
Cordialement

totoALLEZLOM
13/12/2017, 07h44
J'aime bien cette réponse a bronson_CN

https://forums-fr.ubi.com/showthread...icket-05534343 (https://forums-fr.ubi.com/showthread.php/187407-Impossible-de-lancer-le-jeu-depuis-la-sortie-de-l-extension-JO-Ticket-05534343)

Surtout cette phrase:

Réponse de la part du support technique d'Ubisoft :

"L'analyse de votre fichier Dxdiag a révélé que la configuration de l'ordinateur qui a émis ces rapports, ne rencontre malheureusement pas les configurations minimales requises pour l'exécution du jeu Steep.

En effet, bien que vous aviez la possibilité de faire fonctionner votre jeu auparavant, la dernière mise à jour pour l'extension "En route pour les Jeux Olympiques" à rendu la configuration minimale plus stricte.
Celle-ci n'a pas été modifiée mais est désormais moins permissive, ne permettant plus aux configurations en dessous des minimums requis d’exécuter le jeu.

Pour plus d'informations concernant ces configurations minimales, je vous conseille la visite de la page suivante :

https://support.ubi.com/fr-FR/faqs/000025523/

Toutefois, nous travaillons sur la résolution de ce souci, et il est possible que votre jeu redevienne fonctionnel sur votre ordinateur avec les patchs à venir."

Bientôt le patch.......
Good day

MrPhexi
13/12/2017, 08h41
Ha ouais chaud XD , personnellement il m'ont demander de changer le Host ets , toujours le problème , Et j'aurais bien rigoler si il me disant que c'est ma config qui et pas assez puissante , Car j'ai le double de la config recommander. Enfin bon en plus de 13 jour avec un problème comme ça faut arrêter --' , C'est une prank obligé

trinita_94
13/12/2017, 09h09
Moi toujours aucune réponse du support depuis qu'ils ont demandé les 2 fichiers vendredi....

totoALLEZLOM
17/12/2017, 09h19
Salut
De nouveau :*Tou va bene
Merci

jerome73140
18/12/2017, 15h57
hello du nouveau ? ou trouver le patch sil y en a un ? merci

MrPhexi
18/12/2017, 17h49
Pareil même après avoir fait la maj toujours rien !

slackline034
19/12/2017, 14h08
bonjour j'ai acheter steep il y a maintenant une semaine
et je n'ai jamais pu le lancer...
il plante au chargement 3/3
est ce mon ordi
ou les serveurs UBI qui plante
cordialement

MrPhexi
19/12/2017, 18h31
Je vais te répondre a leurs place car il faut plus de 2 semaine pour avoir une réponse d'ubi , Donc comme ta pu surement lire avant , cela fait plus de 3 semaine qui y'a un probléme après l'installation ou même au lancement du jeu , Mais ubi nous a toujours pas répondu franchement en nous disant le problème , ils ont l'air vachement occuper a dormir sur leurs clavier au lu d'essayer de résoudre le problème, Soit disant la mise a jours qu'il aller sortir aller résoudre le problème , bah je t'assure après avoir fait la Mise a jours toujours rien ! Bref pour te dire que le problème ne viens pas de toi

jerome73140
19/12/2017, 23h00
Hello oui c’est honteux ce probleme j’ai un i7 6900k a 4,4 GHz de la ram a 3000mhz une gtx 1080ti et ça plante injouable et le pir c’est que d’autres jeu tournent nickel !!! J’ai eu le Sav au tel mon fait faire un tas de truc qui on rien fait !!!!!! Maintenant mon fait faire un diagx et un test info bien sur aujourd’hui aucunes nouvelles pffff si c’est pas résolu rapidement ils vont me rembourser le jeu de base et l’extension

ToiTuCreuses
21/12/2017, 03h28
avec les dernier driver AMD proprement installé (jai une rx480) le jeu fait planter le pc quand je le lance.. écran noir no signal obligé de relancer le bouzin.
c'est seul jeu qui ne fonctionne pas parmis des dizaines.. donc me sortez pas l'excuse du materiel :mad: acheter en promo il ya 2jrs une belle arnaque j'ai demander le remboursement et aucune reponse.. je porterai plainte si j'ai pas mon argent d'ici la la fin l'année

Pharaoemonchy74
22/12/2017, 17h42
Bonjour à tous, j'ai acheté le jeu aujourd'hui donc Steep : édition jeux d'hiver, installation sur ma xbox one 500g sans soucis, par contre je n'arrive meme pas à rentrer mon mail et mot de passe pour me connecter sur UBIsoft!!! j 'appuie sur la touche menu et rien !!!!! ppppfffffff!!!!!! 50 balles le jeu je trouve ça mais d'une honte incommensurable !!!! Si il est arrivé la meme galère à d'autres !!!! merci d'avance.

Pharaoemonchy74
22/12/2017, 19h18
Bon et bien auf wiedersehen ubi! jeu ramené demain pour échange....