PDA

Afficher la version complète : variomètre et focke wulf



Sckizo1977
27/08/2006, 12h44
cela m'arrive assez souvent de voir sur ce type d'appareil l'aiguille du variometre dans le positif avec l'aiguille de l'altimetre qui descend.

donc, le vario m'indique que je monte et je constate que je descend avec l'alti. http://forums.ubi.com/images/smilies/blink.gif

(il ne me semble pas avoir déja eu le meme probleme sur Spit.)

vous en pensez quoi ?

Sckizo1977
27/08/2006, 12h44
cela m'arrive assez souvent de voir sur ce type d'appareil l'aiguille du variometre dans le positif avec l'aiguille de l'altimetre qui descend.

donc, le vario m'indique que je monte et je constate que je descend avec l'alti. http://forums.ubi.com/images/smilies/blink.gif

(il ne me semble pas avoir déja eu le meme probleme sur Spit.)

vous en pensez quoi ?

GCIII-6_Hartenstein
27/08/2006, 13h12
Ben, je n'ai jamais trop fait gaffe dans le jeu...

Mais en tant que pilote de planeur, je sais que les varios ont toujours un peu de retard par rapport à la variation réelle d'altitude. Du coups, quand tu grimpes, ton vario mettras quelques secondes à te l'afficher.

Sckizo1977
27/08/2006, 13h26
c'est ce qui me semblait aussi.

c'est surement parceque je m'étais habitué au vario du spit qui est beaucoup plus réactif.

apres, est ce qu'on notera la meme difference dans les vrais zinc, ça c'est une autre histoire.

merci Harty.

EDCF_Rama
27/08/2006, 13h32
Dans le jeu il y a un bug qui affecte tous les varios (enfin, tous ceux sur lesquels je l'ai vérifié), Un vol au neutre donne une indication de +1m/s au vario.
Après ça, le vario ne réagit pas non plus instantanément.

Sckizo1977
27/08/2006, 13h43
(EDCF_Rama)<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Un vol au neutre </div></BLOCKQUOTE>

manche au neutre ok

et le trim aussi ?

car en fonction de la vitesse, meme manche et trim au neutre, on finit par pouvoir monter ou descendre en jouant des gaz.

comment tu geres ces 3 parametres pour le test du bug ?

(tout ceci m'interesse de plus en plus) http://forums.ubi.com/infopop/emoticons/icon_wink.gif

EDCF_Rama
27/08/2006, 16h19
Pour vérifier je vole a 10m sol sur l'eau (et une fois la vitesse stabilisée, j'ajuste au trim)... une fois que tout est stable, tu peux voir que ton vario est à +1.

Ceci dit, j'avais découvert le bug empiriquement, je ne comprenait pas pourquoi l'avion descendait en maintenant un vario à 0, et en essayant de maintenir une altitude constante, j'avais vu que ca marchait mieux avec un vario à +1.
(et avec un peu d'expérience, on arrive à tenir une altitude constante en ne regardant que l'altimètre, sans regarder le vario....)
d'ailleurs en vrai, dans un avion de tourisme, on se base sur l'altimètre, on ne se sert du vario que pour maintenir un taux de descente.

Sckizo1977
28/08/2006, 01h17
merci Rama.

très instructif http://forums.ubi.com/infopop/emoticons/icon_wink.gif

Vike
29/08/2006, 09h02
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Sckizo1977:
merci Rama.

très instructif http://forums.ubi.com/infopop/emoticons/icon_wink.gif </div></BLOCKQUOTE>

En effet http://forums.ubi.com/images/smilies/16x16_smiley-happy.gif
je ne me servais du variomètre que pour "fixer" les 30m/s en montée du Kurfurst,ou alors pour être sûr de la stabilité de mon assiette;

L'horizon artificiel ajusté + le variomètre à zéro,le tout avec la trim bien -évidemment,et hop va pour une petite sieste http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif

@+