PDA

Afficher la version complète : Bug sons plz



sh3ngh4i
14/04/2004, 13h48
Bonjour, J'ai une SB Live Plat. 5.1. En mode solo ou multi, je n'ai ni le sons de armes ni celui des pas. Les derniers drivers créatives sont installés. J'ai aussi essayé dans ous les sens l'accélération matérielle. Bref je commence à perdre patience. http://ubbxforums.ubi.com/images/smiley/crazy.gifJe jouerais à hl2 avant Far Cry g l'impression. Merci pour votre aide. http://ubbxforums.ubi.com/images/smiley/35.gif

sh3ngh4i
14/04/2004, 13h48
Bonjour, J'ai une SB Live Plat. 5.1. En mode solo ou multi, je n'ai ni le sons de armes ni celui des pas. Les derniers drivers créatives sont installés. J'ai aussi essayé dans ous les sens l'accélération matérielle. Bref je commence à perdre patience. http://ubbxforums.ubi.com/images/smiley/crazy.gifJe jouerais à hl2 avant Far Cry g l'impression. Merci pour votre aide. http://ubbxforums.ubi.com/images/smiley/35.gif

SirIsdf
14/04/2004, 14h33
Moi j'ai une Audigy ls et alors le son n'es joué que pour le tire des armes et c tout de plus des fois j'ai un effet de larsen qui se produit donc si qq px nous aider merci

Bootsfireman
14/04/2004, 22h52
ben moi aussi avec mon audigy 2... tout court ! http://ubbxforums.ubi.com/infopop/emoticons/icon_razz.gif

J'ai trouvé la solution pour moi, c'est de réinstaller les drivers de la carte son à chaque fois que ca plante (c'est pas pour chaque partie, ne vous inquietew pas), ou bien de réinstaller la dernière maj des drivers de la carte son... Les 2 marchent !

Tenez moi au courant http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif http://ubbxforums.ubi.com/infopop/emoticons/icon_rolleyes.gif

ES-Ulukai
15/04/2004, 03h55
ou bien desactiver quelque case ds l option son.

genre EAX pour voir ce que sa fait.

ISWAT_Ulukai@hotmail.com si vous voulez me contacter mais laisser un message si vous m'add à vos contact.
Knock Knock Knocking on heaven's door.

Bootsfireman
16/04/2004, 01h19
certes, le truc marrant pour moi c'est que l'EAX fait crasher l'ordi en online, mais pas en offline... !

Essaie de désactiver l'accélération materielle, mais je crois plus que c'est en réinstallant les driers que ca le fera http://ubbxforums.ubi.com/infopop/emoticons/icon_wink.gif

sh3ngh4i
16/04/2004, 02h01
g essayé :

Accelération matériel
Toutes les options ds le jeu
3 cartes différentes - Sb live. Muse Hercules et carte intégré Soundmax Asus.
Désactivation de certain progs ds le gestionn de périph.
Personne ne sait répondre autre chose que ::::

IL FO ATTENDRE LE PATCH 1.2 L O L

Même Ubisoft ne répond pas à ma question (depuis 5 jours alors kil réponde en temps normal en 2 jours) Je trouve cela un peu légé.