PDA

Afficher la version complète : Bug Shamane Tribut



SiRPattate.
11/12/2017, 11h07
La Shamane n'est pas ralentie lorsqu'elle porte la bannière.

Détail : Une Shamane a récupérée la bannière vers le milieu de la map, j'étais pas bien loin avec mon Aramusha (genre 2-3 roulades de portée) et je l'ai suivi. Je ne l'ai rattrapé que lorsque qu'elle posait la bannière dans le "tribut". Il semblait qu'elle avait la même vitesse de course que moi . . .

Normal ? Bug ? Hack ?

Bradon_Hib
12/12/2017, 09h10
J'opterais pour un bug pour le coup mais j'ai rien constater de ce genre de mon côté.
Elle a peut être une capacité aussi pour courir plus vite?

SiRPattate.
12/12/2017, 11h08
Non pas de boost de vitesse mais dans ce cas c'était soit un bug soit un hack . . .

Bradon_Hib
12/12/2017, 11h56
Tu aurais pas de doute si c'était un speed hack.
Le peu que j'ai pu voir sur pc (entre autre sur For honor au tout debut)
ça fait des animations très étrange, comme une impression que le perso "levite" au dessus du sol. Apres c'était vraiment des cas flagrants, il existe peut être des chose plus "subtil", mais je miserais sur un bug.
A voir si c'est pour tout les shamans (a corriger d'urgence) ou si c'était juste sur cette partie. (un peu comme le bug ou tu peux plus cibler par exemple)

Magic_Kriss_k
14/12/2017, 10h42
Non pas de boost de vitesse mais dans ce cas c'était soit un bug soit un hack . . .

Et si.. Elle a un boost de vitesse justement. Ce n'est pas un Bug.

SiRPattate.
14/12/2017, 10h49
Et si.. Elle a un boost de vitesse justement. Ce n'est pas un Bug.

J'ai compris mais je n'ai pas vue l'activation ( traînée verte derrière elle). Il me semble d'ailleurs que même le zerk avec activation de son boost se fait rattraper pas les perso "légers".

Magic_Kriss_k
14/12/2017, 11h03
Le bug, si il y a bug, serait sur la traînée verte alors... Un de plus...